Aruba CX, AOS-CX 10.12 User guide

  • Hello! I've reviewed the Command-Line Interface Guide for the Aruba 10000 Switch Series. This document details the various CLI commands available for managing and configuring your network switches, covering topics like routing protocols, access control lists, system management, and more. I am ready to assist with any specific question about the switch or its CLI functionality described in the manual.
  • How do I access the CLI?
    What are command contexts?
    How can I get help with CLI commands?
AOS-CX 10.12 Command-Line
Interface Guide
10000 Switch Series
Published: August 2023
Edition: 1
|2
Copyright Information
© Copyright 2023 Hewlett Packard Enterprise Development LP.
This product includes code licensed under certain open source licenses which require source
compliance. The corresponding source for these components is available upon request. This offer is
valid to anyone in receipt of this information and shall expire three years following the date of the final
distribution of this product version by Hewlett Packard Enterprise Company. To obtain such source
code, please check if the code is available in the HPE Software Center at
https://myenterpriselicense.hpe.com/cwp-ui/software but, if not, send a written request for specific
software version and product for which you want the open source code. Along with the request, please
send a check or money order in the amount of US $10.00 to:
Hewlett Packard Enterprise Company
Attn: General Counsel
WW Corporate Headquarters
1701 E Mossy Oaks Rd Spring, TX 77389
United States of America.
Notices
The information contained herein is subject to change without notice. The only warranties for Hewlett
Packard Enterprise products and services are set forth in the express warranty statements
accompanying such products and services. Nothing herein should be construed as constituting an
additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or
omissions contained herein.
Confidential computer software. Valid license from Hewlett Packard Enterprise required for possession,
use, or copying. Consistent with FAR 12.211 and 12.212, Commercial Computer Software, Computer
Software Documentation, and Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.
Links to third-party websites take you outside the Hewlett Packard Enterprise website. Hewlett Packard
Enterprise has no control over and is not responsible for information outside the Hewlett Packard
Enterprise website.
For more information, see the KM Process Guide. ?>
Acknowledgments
Bluetooth is a trademark owned by its proprietor and used by Hewlett Packard Enterprise under
license.
Contents
Contents
Contents 3
About this document 45
Applicable products 45
What's new in this release 45
Latest version available online 49
Command syntax notation conventions 49
About the examples 50
Identifying switch ports and interfaces 51
Introduction to the AOS-CX CLI 52
CLI access 52
Getting CLI help 52
Authority levels 53
Command contexts 54
Operator context (>) 54
Navigating to the operator context (>) 54
Auditor context 54
Manager context (#) 55
Navigating to the manager context (#) 55
Global configuration context (config) 55
Navigating to the config context 56
Other configuration command contexts 56
Support for range contexts 57
Rules for range contexts 59
Command history 59
Command completion 60
Pipe (|) support in show commands 60
Command syntax notation conventions 61
Service OS CLI commands 62
boot 62
cat 62
cd path 63
config-clear 64
cp 64
du 66
erase zeroize 67
exit 68
format 69
identify 70
ip 70
ls 71
md5sum 73
mkdir 74
mount 75
mv 76
password (svos) 77
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 3
Contents |4
ping 77
pwd 78
reboot 79
rm 79
rmdir 80
secure-mode 81
sh 82
umount 83
update 84
tftp 85
version 86
ACL commands 88
ACL application 88
access-list copy 89
access-list ip 92
access-list ipv6 101
access-list log-timer 108
access-list mac 111
access-list resequence 117
access-list reset 119
apply access-list control-plane 122
apply access-list (to interface or LAG) 123
apply access-list (to interface VLAN) 125
apply access-list (to subinterface) 127
apply access-list (to VLAN) 129
clear access-list hitcounts 131
clear access-list hitcounts control-plane 132
object-group address resequence 133
object-group address reset 134
object-group all reset 135
object-group ip address 136
object-group ipv6 address 138
object-group port 140
object-group port resequence 142
object-group port reset 143
show access-list 144
show access-list control-plane 149
show access-list hitcounts 151
show access-list hitcounts control-plane 154
show capacities 155
show capacities-status 156
show object-group 158
ACL and Policy hardware resource commands 161
show resources 161
ARP commands 163
arp inspection 163
arp inspection trust 163
arp ipv4 mac 164
arp process-grat-arp 165
clear arp 166
debug arp-security 167
ip local-proxy-arp 169
ip proxy-arp 170
ipv6 neighbor mac 171
show arp 172
show arp inspection interface 173
show arp inspection statistics 174
show arp inspection vlan 175
show arp state 177
show arp summary 178
show arp timeout 179
show arp vrf 180
show ipv6 neighbors 182
show ipv6 neighbors state 183
show tech arp-security 184
Aruba Central commands 186
aruba-central 186
aruba-central support-mode 186
configuration-lockout central managed 187
disable 188
enable 189
location-override 190
location-override-alternative 191
show aruba-central 192
show running-config current-context 195
Banner commands 197
banner 197
show banner 198
BFD Commands 200
bfd 200
bfd <IPV4-ADDR> 200
bfd all-interfaces 201
bfd detect-multiplier 203
bfd disable 203
bfd enable (Context: config-hsc) 204
bfd disable (Context: config-hsc) 205
bfd echo disable 205
bfd min-echo-receive-interval 207
bfd min-receive-interval 208
bfd min-transmit-interval 209
clear bfd statistics 210
ip ospf bfd 211
ip ospf bfd disable 212
ip route bfd 212
ipv6 ospfv3 bfd 213
ipv6 ospfv3 bfd disable 214
neighbor fall-over bfd 215
show bfd 216
show bfd interface 218
show hsc 220
BGP commands 222
address-family 222
aggregate-address 223
bgp always-compare-med 224
bgp asnotation dotted 225
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 5
Contents |6
bgp asnotation dotted-plus 226
bgp bestpath as-path ignore 226
bgp bestpath as-path multipath-relax 227
bgp bestpath compare-routerid 228
bgp bestpath med confed 229
bgp bestpath med missing-as-worst 230
bgp cluster id 230
bgp confederation 231
bgp confederation peers 232
bgp dampening 233
bgp default local-preference 234
bgp deterministic-med 235
bgp fast-external-fallover 236
bgp graceful-restart restart-time 237
bgp graceful-restart stalepath-time 238
bgp log-neighbor-changes 239
bgp maxas-limit 239
bgp router-id 240
clear bgp 241
disable|enable 242
distance bgp 243
maximum-paths 243
neighbor activate 244
neighbor advertisement-interval 245
neighbor add-paths 246
neighbor add-paths advertise-best 247
neighbor allowas-in 248
neighbor ao 250
neighbor capability orf prefix-list 251
neighbor default-originate 253
neighbor ebgp-multihop 253
neighbor fall-over 254
neighbor fall-over bfd 255
neighbor graceful-shutdown 257
neighbor listen ip-range 259
neighbor local-as 261
neighbor maximum-prefix 262
neighbor next-hop-self 263
neighbor next-hop-unchanged 265
neighbor orf prefix-list in 266
neighbor passive 267
neighbor password 268
neighbor port 269
neighbor remote-as 270
neighbor remove-private-AS 271
neighbor route-map 272
neighbor route-reflector-client 273
neighbor send-community 275
neighbor shutdown 276
neighbor soft-reconfiguration inbound 277
neighbor timers 278
neighbor ttl-security-hops 279
neighbor update-source 280
neighbor weight 281
network 282
redistribute 283
router bgp 285
show bgp 286
show bgp <PREFIX> 288
show bgp community 291
show bgp flap-statistics 295
show bgp neighbor advertised-routes 296
show bgp neighbor paths 297
show bgp neighbor received orf-prefix-list 299
show bgp neighbor received-routes 300
show bgp neighbor routes 302
show bgp neighbors 303
show bgp paths 306
show bgp peer-group summary 308
show bgp summary 310
show bgp l2vpn evpn vni route-type 312
show bgp l2vpn evpn vtep 313
show bgp l2vpn evpn vtep route-type 315
show bgp l2vpn evpn vtep vni 316
show bgp l2vpn evpn vtep vni route-type 317
show running-config bgp 318
timers bgp 319
vrf 320
Boot commands 322
boot set-default 322
boot system 322
show boot-history 324
Breakout cable support commands 327
split 327
CDP commands 330
cdp 330
clear cdp counters 331
clear cdp neighbor-info 331
show cdp 332
show cdp neighbor-info 333
show cdp traffic 334
Checkpoint commands 335
checkpoint auto 335
checkpoint auto confirm 336
checkpoint diff 337
checkpoint post-configuration 338
checkpoint post-configuration timeout 339
checkpoint rename 340
checkpoint rollback 341
copy checkpoint <CHECKPOINT-NAME> <REMOTE-URL> 342
copy checkpoint <CHECKPOINT-NAME> {running-config | startup-config} 343
copy checkpoint <CHECKPOINT-NAME> <STORAGE-URL> 344
copy <REMOTE-URL> checkpoint <CHECKPOINT-NAME> 345
copy <REMOTE-URL> {running-config | startup-config} 346
copy running-config {startup-config | checkpoint <CHECKPOINT-NAME>} 348
copy {running-config | startup-config} <REMOTE-URL> 349
copy {running-config | startup-config} <STORAGE-URL> 350
copy startup-config running-config 351
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 7
Contents |8
copy <STORAGE-URL> running-config 352
erase 354
show checkpoint <CHECKPOINT-NAME> 355
show checkpoint <CHECKPOINT-NAME> hash 357
show checkpoint post-configuration 358
show checkpoint 359
show checkpoint date 360
show running-config hash 360
show startup-config hash 361
write memory 362
Classifier policy commands 364
Classifier policy application 364
apply policy (config-if, config-lag-if, config-if-vlan, config-vlan) 364
apply policy 368
class copy 369
class ip 371
class ipv6 378
class mac 384
class resequence 388
class reset 390
clear policy hitcounts 391
policy 392
policy copy 397
policy resequence 398
policy reset 399
show class 399
show policy 401
Client Insight Commands 406
client-insight enable 406
client-insight on-boarding event logs 406
diag-dump client-insight basic 407
show capacities client-insight-client-limit 409
show capacities-status client-insight-client-limit 410
show events -c client-insight 411
show tech client-insight 413
CLI session commands 416
alias 416
auto-confirm 417
configure terminal 418
disable 419
do 419
enable (manager context) 420
end 421
exit 421
list 422
page 422
Pipe (|) command 423
repeat 424
session-timeout 425
show session-timeout 426
show alias 426
show history 427
CLI user session management commands 429
cli-session 429
Clock commands 432
clock date 432
clock datetime 432
clock time 433
clock timezone 434
show clock 434
Container management commands 436
container 436
container exec 436
env 437
image-location 438
restrict cpu 439
restrict memory 440
show container 440
show capacities containers 442
show capacities-status containers 442
show running-config container 443
vrf 444
CoPP commands 445
Classes of traffic 445
apply copp-policy 446
class 447
clear copp-policy statistics 449
copp-policy 450
default-class 451
reset copp-policy 452
show copp-policy 453
show copp-policy factory-default 455
show copp-policy statistics 457
show tech copp 458
Debug logging commands 460
clear debug buffer 460
debug {all | <MODULE-NAME>} 461
debug db 462
debug destination 464
show debug 466
show debug buffer 467
show debug destination 468
DHCP client commands 470
ip dhcp 470
show ip dhcp 471
DHCPv4 relay commands 472
dhcp-relay 472
dhcp-relay hop-count-increment 472
dhcp-relay l2vpn-clients 473
dhcp-relay option 82 474
dhcp-smart-relay 475
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 9
Contents |10
diag-dump dhcp-relay basic 476
ip bootp-gateway 478
ip helper-address 478
show dhcp-relay 480
show dhcp-relay bootp-gateway 481
show ip helper-address 482
DHCP relay (IPv6) commands 484
dhcpv6-relay 484
dhcpv6-relay option 79 485
ipv6 helper-address 485
show dhcpv6-relay 487
show ipv6 helper-address 487
DHCP server IPv4 commands 489
authoritative 489
bootp 489
clear dhcp-server leases 491
default-router 492
dhcp-server external-storage 493
dhcp-server vrf 494
disable 495
dns-server 495
domain-name 496
enable 497
lease 498
netbios-name-server 499
netbios-node-type 500
option 500
pool 501
range 502
show dhcp-server 504
static-bind 506
DHCP server IPv6 commands 508
authoritative 508
clear dhcpv6-server leases 509
dhcpv6-server external-storage 510
dhcpv6-server vrf 511
disable 512
dns-server 512
enable 513
lease 514
option 515
pool 516
range 517
show dhcpv6-server 518
static-bind 520
DHCPv4 snooping commands 522
clear dhcpv4-snooping binding 522
clear dhcpv4-snooping statistics 523
dhcpv4-snooping 524
dhcpv4-snooping (in config-vlan context) 524
dhcpv4-snooping allow-overwrite-binding 525
dhcpv4-snooping authorized-server 526
dhcpv4-snooping event-log client 527
dhcpv4-snooping external-storage 528
dhcpv4-snooping flash-storage 530
dhcpv4-snooping max-bindings 531
dhcpv4-snooping option 82 532
dhcpv4-snooping static-attributes 533
dhcpv4-snooping trust 534
dhcpv4-snooping tunnel vxlan trust 535
dhcpv4-snooping verify mac 536
show dhcpv4-snooping 537
show dhcpv4-snooping binding 538
show dhcpv4-snooping statistics 540
DHCPv6 snooping commands 542
clear dhcpv6-snooping binding 542
clear dhcpv6-snooping guard-policy statistics 543
clear dhcpv6-snooping statistics 544
dhcpv6-snooping 544
dhcpv6-snooping guard-policy 545
dhcpv6-snooping (in config-vlan context) 547
dhcpv6-snooping authorized-server 547
dhcpv6-snooping event-log client 549
dhcpv6-snooping external-storage 550
dhcpv6-snooping flash-storage 551
dhcpv6-snooping max-bindings 552
dhcpv6-snooping trust 553
dhcpv6-snooping tunnel vxlan trust 554
match client prefix-list 555
match server access-list 556
preference 557
show dhcpv6-snooping guard-policy 558
show dhcpv6-snooping guard-policy interface 559
show dhcpv6-snooping guard-policy vlan 560
show dhcpv6-snooping 561
show dhcpv6-snooping binding 562
show dhcpv6-snooping statistics 563
DHCP options commands 565
http-proxy 565
DNS client commands 567
ip dns domain-list 567
ip dns domain-name 568
ip dns host 569
ip dns server address 570
show ip dns 571
DSM commands 573
dsm uplink-to-uplink 573
show dsm uplink-to-uplink 574
ECMP commands 575
show ip ecmp 575
ERPS Commands 577
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 11
Contents |12
clear erps ring <RINGID> instance <ID> 577
clear erps statistics 577
erps ring 578
erps ring <RINGID> <port0|port1> interface 579
erps ring <RINGID> description 580
erps ring <RINGID> guard-interval 581
erps ring <RINGID> hold-off-interval 582
erps ring <RINGID> instance 583
erps ring <RINGID> instance <ID> control-vlan 584
erps ring <RINGID> instance <ID> description 585
erps ring <RINGID> instance <ID> enable 586
erps ring <RINGID> instance <ID> protected-vlans 587
erps ring <RINGID> instance <ID> protection-switch {{manual|force} <PORT0>|<PORT1>} 588
erps ring <RINGID> instance <ID> revertive 590
erps ring <RINGID> instance <ID> role 591
erps ring <RINGID> instance <ID> rpl 592
erps ring <RINGID> meg-level 593
erps ring <RINGID> parent-ring 594
erps ring <RINGID> sub-ring 595
erps ring <RINGID> tcn-propogation 596
erps ring <RINGID> transmission-interval 597
erps ring <RINGID> wtr-interval 598
show erps statistics 599
show erps status 600
show erps summary 603
EVPN commands 604
active-gateway 604
arp-suppression 606
disable (evpn vlan-aware-bundles) 607
enable(evpn vlan-aware-bundles) 608
evpn 608
mac-move-detection count timer 609
nd-suppression 610
rd 611
rd (evpn vlan-aware-bundles) 612
redistribute host-route 613
redistribute host-route (evpn vlan-aware-bundles) 614
redistribute local-mac 615
redistribute local-svi 615
route-target 616
route-target {evpn} 617
route-target (evpn vlan-aware-bundles) 618
show evpn evi 620
show evpn evi summary 621
show evpn evi <EVI-ID> 622
show evpn evi detail 623
show evpn evi <EVI-ID> detail 625
show evpn mac-ip 625
show evpn mac-ip evi 626
show evpn vtep-neighbor 627
show running-config evpn 628
virtual-mac 629
vlan 630
vlan-aware-bundle 631
vlan-ethernet-tag (evpn vlan-aware-bundles) 631
vlan <ID-RANGE> 632
External storage commands 634
address 634
directory 635
disable 636
enable 636
external-storage 637
password (external-storage) 638
show external-storage 639
show running-config external-storage 640
type 640
username 641
vrf 642
Fault monitor commands 644
(Fault enabling/disabling) 644
action 645
apply fault-monitor profile 648
fault-monitor profile 649
show fault-monitor profile 650
show interface fault-monitor profile 651
show interface fault-monitor status 652
show running-config 653
threshold 655
vsx-sync (fault monitor) 657
Firmware management commands 659
copy {primary | secondary} <REMOTE-URL> 659
copy {primary | secondary} <FIRMWARE-FILENAME> 660
copy primary secondary 661
copy <REMOTE-URL> 661
copy secondary primary 663
copy <STORAGE-URL> 664
copy hot-patch 665
hot-patch 667
show hot-patch 668
gbp enable 669
gbp role infra 670
High Availability Commands 672
redundancy switchover 672
HSC commands 674
bfd enable 674
bfd disable 674
disable 675
enable 676
hsc 676
manager ip 677
manager port 678
HTTPS server commands 680
https-server authentication certificate 680
https-server authentication password 681
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 13
Contents |14
https-server max-user-sessions 681
https-server rest access-mode 682
https-server rest firmware-site-distribution 683
https-server session close all 684
https-server session-timeout 685
https-server vrf 686
show https-server 687
show https-server authentication 688
ICMP commands 690
ip icmp redirect 690
ip icmp throttle 690
ip icmp unreachable 691
IGMP commands 693
ip igmp 693
ip igmp apply access-list 694
ip igmp last-member-query-interval 695
ip igmp querier 696
ip igmp querier interval 697
ip igmp querier query-max-response-time 698
ip igmp robustness 699
ip igmp router-alert-check 700
ip igmp static-group 701
ip igmp version 702
ip igmp version strict 703
no ip igmp 704
show ip igmp 704
show ip igmp counters 707
show ip igmp group 709
show ip igmp groups 711
show ip igmp interface 714
show ip igmp interface counters 715
show ip igmp interface group 717
show ip igmp interface groups 719
show ip igmp interface statistics 721
show ip igmp static-groups 723
show ip igmp statistics 724
IGMP snooping commands 726
ip igmp snooping (config mode) 726
ip igmp snooping (interface mode) 727
ip igmp snooping (vlan mode) 729
show ip igmp snooping 731
In-System Programming commands 735
clear update-log 735
show needed-updates 735
Interface commands 737
allow-unsupported-transceiver 737
default interface 739
description 740
error-control 740
flow-control 741
flow-control buffer headroom 745
flow-control buffer xon 747
flow-control buffer xoff dynamic 748
flow-control buffer xoff static 749
flow-control watchdog 750
flow-control watchdog timeout resume 752
interface 753
interface loopback 753
interface vlan 754
ip address 755
ip mtu 756
ipv6 address 757
l3-counters 758
mtu 759
persona 760
rate-interval 763
routing 764
show allow-unsupported-transceiver 765
show interface 766
show interface dom 771
show interface flow-control 772
show interface statistics 777
show interface transceiver 780
show interface utilization 784
show ip interface 785
show ip source-interface 786
show ipv6 interface 787
show ipv6 source-interface 789
shutdown 790
speed 791
IP Client Tracker commands 795
client track ip 795
client track ip { enable | disable | auto } 796
client track ip client-limit 797
client track ip update-interval 797
client track ip update-method probe 798
show capacities 799
show client ip { count | port | vlan } 800
IP Directed Broadcast commands 801
copy support-file feature 801
ip directed-broadcast 801
show arp 802
show ip interface 803
show ip directed-broadcast 804
IP Neighbor Flood commands 806
ip neighbor-flood 806
show ip interface 806
show ip neighbor-flood 807
show running-config 808
IP-SLA commands 810
http 810
https 811
icmp-echo 812
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 15
Contents |16
ip-sla 813
ip-sla responder 814
show ip-sla responder 815
show ip-sla responder results 816
show ip-sla 817
start-test 821
stop-test 822
tcp-connect 822
udp-echo 823
udp-jitter-voip 825
vrf 826
IP tunnels commands 828
description 828
destination ip 829
destination ipv6 830
interface tunnel 831
ip address 833
ipv6 address 834
ip mtu 835
show interface tunnel 836
show running-config interface tunnel 838
shutdown 840
source ip 841
source ipv6 842
ttl 843
vrf attach 844
IPsec tunnels commands 845
description 845
destination ip 846
interface tunnel 847
ip mtu 848
show capacities-status tunneling 849
show interface tunnel 849
show interface tunnel brief 850
show running-config current-context 851
show running-config interface tunnel 852
source ip 853
vrf attach 854
IPv6 RA commands 855
ipv6 address <global-unicast-address> 855
ipv6 address autoconfig 856
ipv6 address link-local 857
ipv6 nd cache-limit 858
ipv6 nd dad attempts 858
ipv6 nd hop-limit 859
ipv6 nd mtu 860
ipv6 nd ns-interval 860
ipv6 nd prefix 861
ipv6 nd ra dns search-list 863
ipv6 nd ra dns server 864
ipv6 nd ra lifetime 865
ipv6 nd ra managed-config-flag 866
ipv6 nd ra max-interval 867
ipv6 nd ra min-interval 868
ipv6 nd ra other-config-flag 868
ipv6 nd ra reachable-time 869
ipv6 nd ra retrans-timer 870
ipv6 nd route 871
ipv6 nd router-preference 872
ipv6 nd suppress-ra 873
show ipv6 nd global traffic 873
show ipv6 nd interface 874
show ipv6 nd interface prefix 877
show ipv6 nd interface route 878
show ipv6 nd ra dns search-list 879
show ipv6 nd ra dns server 880
IRDP commands 882
diag-dump irdp basic 882
ip irdp 883
ip irdp holdtime 884
ip irdp maxadvertinterval 885
ip irdp minadvertinterval 886
ip irdp preference 886
show ip irdp 887
IVRF commands 889
address-family 889
ip|ipv6 vrf 890
ipv6 route source interface 891
ip route interface 893
rd 896
redistribute 897
route-target 898
route-target export 900
router bgp 901
router bgp vrf 902
show bgp vpn unicast 903
show bgp info vrf 907
show ip route vrf 908
show ipv6 route vrf 909
vrf 910
Job Scheduler commands 912
job 912
schedule 914
show job 917
show capacities (job, schedule) 920
show running-config (job, schedule) 920
show schedule 922
Key chain commands 925
accept-lifetime 925
cryptographic-algorithm 926
key 927
keychain 928
key-string 929
name 930
recv-id 931
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 17
Contents |18
send-lifetime 932
send-id 933
show capacities keychain 934
show keychain 935
show running-config keychain 937
show interface 938
LACP and LAG commands 944
description 944
hash 945
interface lag 945
ip address 947
ipv6 address 948
lacp fallback 949
lacp fallback-static 949
lacp hash 950
lacp mode 951
lacp port-id 952
lacp port-priority 953
lacp rate 954
lacp system-priority 955
lag 956
show interface 957
show lacp aggregates 958
show lacp configuration 959
show lacp interfaces 960
show lag 964
show running-config interface lag 965
shutdown 966
vlan trunk native 967
LLDP commands 969
clear lldp neighbors 969
clear lldp statistics 969
lldp dot3 970
lldp dot3 mfs 971
lldp holdtime-multiplier 971
lldp management-address vlan 972
lldp management-ipv4-address 973
lldp management-ipv6-address 974
lldp med 975
lldp med-location 977
lldp receive 978
lldp reinit 979
lldp select-tlv 980
lldp timer 982
lldp transmit 983
lldp txdelay 984
lldp trap enable 985
show lldp configuration 987
show lldp configuration mgmt 989
show lldp local-device 990
show lldp neighbor-info 991
show lldp neighbor-info detail 994
show lldp neighbor-info mgmt 997
show lldp statistics 999
show lldp statistics mgmt 1000
show lldp tlv 1001
Local AAA commands 1003
aaa accounting all-mgmt 1003
aaa authentication console-login-attempts 1005
aaa authentication limit-login-attempts 1006
aaa authentication login 1007
aaa authentication minimum-password-length 1008
aaa authorization commands (local) 1009
show aaa accounting 1011
show aaa authentication 1012
show aaa authorization 1013
show authentication locked-out-users 1014
show ssh authentication-method 1015
show user 1016
ssh password-authentication 1017
ssh public-key-authentication 1018
user authorized-key 1019
Log rotation commands 1021
logging threshold 1021
logrotate maxsize 1023
logrotate period 1023
logrotate target 1024
show logrotate 1026
Loop protect commands 1027
loop-protect 1027
loop-protect action 1028
loop-protect re-enable-timer 1029
loop-protect transmit-interval 1030
loop-protect trap loop-detected 1030
loop-protect vlan 1031
show loop-protect 1032
Loopback commands 1036
interface loopback 1036
ip address 1036
ipv6 address 1037
vrf attach 1038
show interface loopback 1039
MAC address table commands 1041
clear mac-address 1041
mac-address-table age-time 1042
show mac-address-table 1043
show mac-address-table address 1044
show mac-address-table count 1045
show mac-address-table dynamic 1047
show mac-address-table interface 1048
show mac-address-table lockout 1049
show mac-address-table port 1050
show mac-address-table static 1051
show mac-address-table vlan 1051
static-mac 1052
AOS-CX 10.12 Command-Line Interface Guide | (10000 Switch Series) 19
Contents |20
Management interface commands 1054
default-gateway 1054
ip static 1055
nameserver 1056
show interface mgmt 1057
psm 1058
show psm 1059
mDNS gateway commands 1061
debug mdns 1061
description 1062
id 1062
mdns-sd 1063
mdns-sd apply-profile tx 1064
mdns-sd enable 1065
mdns-sd profile 1066
mdns-sd service 1066
clear mdns-sd statistics 1067
sequence-number 1068
show mdns-sd service-entries 1069
show mdns-sd statistics 1071
show mdns-sd statistics profile 1071
show mdns-sd summary 1072
show running-config interface 1073
show running-config mdns-sd profile 1074
show running-config mdns-sd service 1075
Mirroring commands 1076
clear mirror 1076
comment 1076
copy tcpdump-pcap 1077
copy tshark-pcap 1078
destination cpu 1079
destination interface 1080
destination tunnel 1081
diagnostic 1083
diag utilities tcpdump 1084
disable 1086
enable 1087
mirror session 1088
show mirror 1089
source interface 1090
MLD snooping global configuration commands 1093
ipv6 mld snooping 1093
mgmd delayed-refresh timer 1093
mgmd querier-offload 1094
MLD snooping VLAN configuration commands 1096
ipv6 mld snooping 1096
ipv6 mld snooping fastlearn 1097
ipv6 mld snooping fastleave vlan 1097
ipv6 mld snooping forced fastleave vlan 1098
ipv6 mld snooping apply access-list 1099
ipv6 mld snooping auto vlan 1101
/