Aruba 8400 Switch Series CLI Reference Guide

  • Hello! I am an AI chatbot trained to assist you with the Aruba 8400 Switch Series CLI Reference Guide. I’ve already reviewed the document and can help you find the information you need or explain it in simple terms. Just ask your questions, and providing more details will help me assist you more effectively!
AOS-CX 10.13 Command-Line
Interface Guide
8400 Switch Series
Published: November 2023
Edition: 1
|2
Copyright Information
© Copyright 2023 Hewlett Packard Enterprise Development LP.
This product includes code licensed under certain open source licenses which require source
compliance. The corresponding source for these components is available upon request. This offer is
valid to anyone in receipt of this information and shall expire three years following the date of the final
distribution of this product version by Hewlett Packard Enterprise Company. To obtain such source
code, please check if the code is available in the HPE Software Center at
https://myenterpriselicense.hpe.com/cwp-ui/software but, if not, send a written request for specific
software version and product for which you want the open source code. Along with the request, please
send a check or money order in the amount of US $10.00 to:
Hewlett Packard Enterprise Company
Attn: General Counsel
WW Corporate Headquarters
1701 E Mossy Oaks Rd Spring, TX 77389
United States of America.
Notices
The information contained herein is subject to change without notice. The only warranties for Hewlett
Packard Enterprise products and services are set forth in the express warranty statements
accompanying such products and services. Nothing herein should be construed as constituting an
additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or
omissions contained herein.
Confidential computer software. Valid license from Hewlett Packard Enterprise required for possession,
use, or copying. Consistent with FAR 12.211 and 12.212, Commercial Computer Software, Computer
Software Documentation, and Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.
Links to third-party websites take you outside the Hewlett Packard Enterprise website. Hewlett Packard
Enterprise has no control over and is not responsible for information outside the Hewlett Packard
Enterprise website.
For more information, see the KM Process Guide. ?>
Acknowledgments
Bluetooth is a trademark owned by its proprietor and used by Hewlett Packard Enterprise under
license.
Contents
Contents
Contents 3
About this document 42
Applicable products 42
What's new in this release 42
Latest version available online 43
Command syntax notation conventions 43
About the examples 44
Identifying switch ports and interfaces 45
Identifying modular switch components 45
Introduction to the AOS-CX CLI 46
CLI access 46
Getting CLI help 46
Authority levels 47
Command contexts 48
Operator context (>) 48
Navigating to the operator context (>) 48
Auditor context 48
Manager context (#) 49
Navigating to the manager context (#) 49
Global configuration context (config) 50
Navigating to the config context 50
Other configuration command contexts 50
Support for range contexts 51
Rules for range contexts 53
Command history 53
Command completion 54
Pipe (|) support in show commands 54
Command syntax notation conventions 55
Service OS CLI commands 56
boot 56
cat 57
cd path 57
config-clear 58
cp 59
du 60
erase zeroize 61
exit 62
format 63
identify 64
ip 65
ls 66
md5sum 68
mkdir 69
mount 70
mv 70
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 3
Contents |4
password (svos) 71
ping 72
pwd 73
reboot 73
rm 74
rmdir 75
secure-mode 75
sh 77
system serviceos password-prompt 78
umount 78
update 79
tftp 80
version 81
ACL commands 83
ACL application 83
access-list copy 83
access-list ip 87
access-list ipv6 98
access-list log-timer 106
access-list mac 109
access-list resequence 115
access-list reset 117
apply access-list control-plane 121
apply access-list (to interface or LAG) 122
apply access-list (to interface VLAN) 124
apply access-list (to VLAN) 126
clear access-list hitcounts 128
clear access-list hitcounts control-plane 129
object-group address resequence 130
object-group address reset 130
object-group all reset 131
object-group ip address 132
object-group ipv6 address 134
object-group port 136
object-group port resequence 139
object-group port reset 139
show access-list 140
show access-list control-plane 145
show access-list hitcounts 147
show access-list hitcounts control-plane 150
show capacities 151
show capacities-status 153
show object-group 155
ACL and Policy hardware resource commands 159
show resources 159
ARP commands 164
arp inspection 164
arp inspection trust 164
arp ipv4 mac 165
arp process-grat-arp 166
clear arp 167
debug arp-security 168
ip local-proxy-arp 170
ip proxy-arp 171
ipv6 neighbor mac 172
show arp 173
show arp inspection interface 174
show arp inspection statistics 175
show arp inspection vlan 176
show arp state 178
show arp summary 179
show arp timeout 180
show arp vrf 181
show ipv6 neighbors 183
show ipv6 neighbors state 184
show tech arp-security 185
location-override-alternative 186
Banner commands 189
banner 189
show banner 190
BFD Commands 192
bfd 192
bfd <IPV4-ADDR> 192
bfd all-interfaces 193
bfd detect-multiplier 195
bfd disable 195
bfd enable (Context: config-hsc) 196
bfd disable (Context: config-hsc) 197
bfd echo disable 197
bfd echo-src-ip-address 199
bfd min-echo-receive-interval 199
bfd min-receive-interval 200
bfd min-transmit-interval 201
clear bfd statistics 203
ip ospf bfd 203
ip ospf bfd disable 204
ip route bfd 205
ipv6 ospfv3 bfd 206
ipv6 ospfv3 bfd disable 207
neighbor fall-over bfd 207
show bfd 208
show bfd interface 212
show hsc 213
BGP commands 215
address-family 215
aggregate-address 216
bgp always-compare-med 217
bgp asnotation dotted 218
bgp asnotation dotted-plus 219
bgp bestpath as-path ignore 219
bgp bestpath as-path multipath-relax 220
bgp bestpath compare-routerid 221
bgp bestpath med confed 222
bgp bestpath med missing-as-worst 223
bgp cluster id 223
bgp confederation 224
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 5
Contents |6
bgp confederation peers 225
bgp dampening 226
bgp default local-preference 227
bgp deterministic-med 228
bgp fast-external-fallover 229
bgp graceful-restart restart-time 230
bgp graceful-restart stalepath-time 231
bgp log-neighbor-changes 232
bgp maxas-limit 232
bgp router-id 233
bgp update-group 234
clear bgp 235
disable|enable 236
distance bgp 237
maximum-paths 238
neighbor activate 239
neighbor advertisement-interval 240
neighbor add-paths 241
neighbor add-paths advertise-best 242
neighbor allowas-in 243
neighbor ao 244
neighbor capability orf prefix-list 246
neighbor default-originate 247
neighbor ebgp-multihop 248
neighbor fall-over 249
neighbor fall-over bfd 250
neighbor graceful-shutdown 251
neighbor listen ip-range 254
neighbor local-as 256
neighbor maximum-prefix 256
neighbor next-hop-self 258
neighbor orf prefix-list in 259
neighbor passive 261
neighbor password 261
neighbor port 263
neighbor remote-as 264
neighbor remove-private-AS 265
neighbor route-map 266
neighbor route-reflector-client 267
neighbor send-community 268
neighbor shutdown 269
neighbor slow-peer 270
neighbor soft-reconfiguration inbound 271
neighbor timers 272
neighbor ttl-security-hops 273
neighbor update-source 274
neighbor weight 275
network 276
redistribute 277
router bgp 278
show bgp 279
show bgp <PREFIX> 282
show bgp community 285
show bgp flap-statistics 288
show bgp neighbor advertised-routes 290
show bgp neighbor paths 291
show bgp neighbor received orf-prefix-list 292
show bgp neighbor received-routes 293
show bgp neighbor routes 294
show bgp neighbors 295
show bgp paths 299
show bgp peer-group summary 300
show bgp summary 302
show running-config bgp 304
timers bgp 305
vrf 306
BIDIR-PIM commands 307
Boot commands 308
boot fabric-module 308
boot line-module 309
boot management-module 310
boot management-module (recovery console) 311
boot set-default 313
boot system 313
show boot-history 315
Breakout cable support commands 318
split 318
CDP commands 320
cdp 320
clear cdp counters 321
clear cdp neighbor-info 321
show cdp 322
show cdp neighbor-info 323
show cdp traffic 324
Checkpoint commands 325
checkpoint auto 325
checkpoint auto confirm 326
checkpoint diff 327
checkpoint post-configuration 328
checkpoint post-configuration timeout 329
checkpoint rename 330
checkpoint rollback 331
copy checkpoint <CHECKPOINT-NAME> <REMOTE-URL> 332
copy checkpoint <CHECKPOINT-NAME> {running-config | startup-config} 333
copy checkpoint <CHECKPOINT-NAME> <STORAGE-URL> 334
copy <REMOTE-URL> checkpoint <CHECKPOINT-NAME> 335
copy <REMOTE-URL> {running-config | startup-config} 336
copy running-config {startup-config | checkpoint <CHECKPOINT-NAME>} 338
copy {running-config | startup-config} <REMOTE-URL> 339
copy {running-config | startup-config} <STORAGE-URL> 340
copy startup-config running-config 341
copy <STORAGE-URL> running-config 342
erase 344
show checkpoint <CHECKPOINT-NAME> 345
show checkpoint <CHECKPOINT-NAME> hash 347
show checkpoint post-configuration 348
show checkpoint 349
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 7
Contents |8
show checkpoint date 350
show running-config hash 350
show startup-config hash 351
write memory 352
Classifier policy commands 354
Classifier policy application 354
apply policy (config-if, config-lag-if, config-if-vlan, config-vlan) 354
class copy 358
class ip 360
class ipv6 367
class mac 373
class resequence 377
class reset 378
clear policy hitcounts 379
policy 381
policy copy 386
policy resequence 387
policy reset 388
show class 388
show policy 390
Client Insight Commands 395
client-insight enable 395
client-insight on-boarding event logs 395
diag-dump client-insight basic 396
show capacities client-insight-client-limit 398
show capacities-status client-insight-client-limit 399
show events -c client-insight 400
show tech client-insight 402
CLI session commands 405
alias 405
auto-confirm 406
configure terminal 407
disable 408
do 408
enable (manager context) 409
end 410
exit 410
list 411
page 411
Pipe (|) command 412
repeat 413
session-timeout 414
show session-timeout 415
show alias 415
show history 416
CLI user session management commands 418
cli-session 418
Clock commands 421
clock date 421
clock datetime 421
clock time 422
clock timezone 423
show clock 423
Container management commands 425
container 425
container exec 425
env 426
image-location 427
restrict cpu 428
restrict memory 429
show container 429
show capacities containers 431
show capacities-status containers 431
show running-config container 432
vrf 433
CoPP commands 434
Classes of traffic 434
apply copp-policy 435
class 436
clear copp-policy statistics 438
copp-policy 439
default-class 440
reset copp-policy 441
show copp-policy 443
show copp-policy factory-default 444
show copp-policy statistics 446
show tech copp 448
Debug logging commands 449
clear debug buffer 449
debug {all | <MODULE-NAME>} 450
debug db 451
debug destination 453
show debug 455
show debug buffer 456
show debug destination 457
DHCP client commands 459
ip dhcp 459
show ip dhcp 460
DHCPv4 relay commands 461
dhcp-relay 461
dhcp-relay hop-count-increment 461
dhcp-relay l2vpn-clients 462
dhcp-relay option 82 463
dhcp-smart-relay 464
diag-dump dhcp-relay basic 465
ip bootp-gateway 467
ip helper-address 467
show dhcp-relay 469
show dhcp-relay bootp-gateway 470
show ip helper-address 471
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 9
Contents |10
DHCP relay (IPv6) commands 473
dhcpv6-relay 473
dhcpv6-relay option 79 474
ipv6 helper-address 474
show dhcpv6-relay 476
show ipv6 helper-address 476
DHCP server IPv4 commands 478
authoritative 478
bootp 478
clear dhcp-server leases 480
default-router 481
dhcp-server external-storage 482
dhcp-server vrf 483
disable 484
dns-server 484
domain-name 485
enable 486
lease 487
netbios-name-server 488
netbios-node-type 489
option 489
pool 490
range 491
show dhcp-server 493
static-bind 495
DHCP server IPv6 commands 497
authoritative 497
clear dhcpv6-server leases 498
dhcpv6-server external-storage 499
dhcpv6-server vrf 500
disable 501
dns-server 501
enable 502
lease 503
option 504
pool 505
range 506
show dhcpv6-server 507
static-bind 509
DHCPv4 snooping commands 511
clear dhcpv4-snooping binding 511
clear dhcpv4-snooping statistics 512
dhcpv4-snooping 512
dhcpv4-snooping (in config-vlan context) 513
dhcpv4-snooping allow-overwrite-binding 514
dhcpv4-snooping authorized-server 515
dhcpv4-snooping event-log client 516
dhcpv4-snooping external-storage 517
dhcpv4-snooping flash-storage 518
dhcpv4-snooping max-bindings 520
dhcpv4-snooping option 82 520
dhcpv4-snooping static-attributes 522
dhcpv4-snooping trust 523
dhcpv4-snooping verify mac 524
show dhcpv4-snooping 524
show dhcpv4-snooping binding 526
show dhcpv4-snooping statistics 528
DHCPv6 snooping commands 530
clear dhcpv6-snooping binding 530
clear dhcpv6-snooping guard-policy statistics 531
clear dhcpv6-snooping statistics 532
dhcpv6-snooping 532
dhcpv6-snooping guard-policy 533
dhcpv6-snooping (in config-vlan context) 534
dhcpv6-snooping authorized-server 535
dhcpv6-snooping event-log client 536
dhcpv6-snooping external-storage 537
dhcpv6-snooping flash-storage 539
dhcpv6-snooping max-bindings 540
dhcpv6-snooping trust 541
match client prefix-list 542
match server access-list 543
preference 543
show dhcpv6-snooping guard-policy 544
show dhcpv6-snooping guard-policy interface 546
show dhcpv6-snooping guard-policy vlan 547
show dhcpv6-snooping 548
show dhcpv6-snooping binding 549
show dhcpv6-snooping statistics 550
DHCP options commands 552
http-proxy 552
DNS client commands 554
ip dns domain-list 554
ip dns domain-name 555
ip dns host 556
ip dns server address 557
show ip dns 558
ECMP commands 561
show ip ecmp 561
ERPS Commands 563
clear erps ring <RINGID> instance <ID> 563
clear erps statistics 563
erps ring 564
erps ring <RINGID> <port0|port1> interface 565
erps ring <RINGID> description 566
erps ring <RINGID> guard-interval 567
erps ring <RINGID> hold-off-interval 568
erps ring <RINGID> instance 569
erps ring <RINGID> instance <ID> control-vlan 570
erps ring <RINGID> instance <ID> description 571
erps ring <RINGID> instance <ID> enable 572
erps ring <RINGID> instance <ID> protected-vlans 573
erps ring <RINGID> instance <ID> protection-switch {{manual|force} <PORT0>|<PORT1>} 574
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 11
Contents |12
erps ring <RINGID> instance <ID> revertive 576
erps ring <RINGID> instance <ID> role 577
erps ring <RINGID> instance <ID> rpl 578
erps ring <RINGID> meg-level 579
erps ring <RINGID> parent-ring 580
erps ring <RINGID> sub-ring 581
erps ring <RINGID> tcn-propogation 582
erps ring <RINGID> transmission-interval 583
erps ring <RINGID> wtr-interval 584
show erps statistics 585
show erps status 586
show erps summary 589
EVPN commands 590
active-gateway 590
disable (evpn vlan-aware-bundles) 592
enable(evpn vlan-aware-bundles) 593
evpn 594
mac-move-detection count timer 594
rd 595
rd (evpn vlan-aware-bundles) 596
redistribute host-route 598
redistribute host-route (evpn vlan-aware-bundles) 598
redistribute local-mac 599
redistribute local-svi 600
route-target 601
route-target {evpn} 602
route-target (evpn vlan-aware-bundles) 603
show evpn evi 604
show evpn evi summary 605
show evpn evi <EVI-ID> 606
show evpn evi detail 607
show evpn evi <EVI-ID> detail 609
show evpn mac-ip 610
show evpn mac-ip evi 611
show evpn vtep-neighbor 612
show running-config evpn 613
virtual-mac 614
vlan 615
vlan-aware-bundle 615
vlan-ethernet-tag (evpn vlan-aware-bundles) 616
vlan <ID-RANGE> 617
External storage commands 619
address 619
directory 620
disable 621
enable 621
external-storage 622
password (external-storage) 623
show external-storage 624
show running-config external-storage 625
type 625
username 626
vrf 627
Feature pack commands 629
erase feature-pack 629
feature-pack mode 629
feature-pack server 631
feature-pack validate 632
show feature-pack 632
Fault monitor commands 638
(Fault enabling/disabling) 638
action 639
apply fault-monitor profile 642
fault-monitor profile 643
show fault-monitor profile 644
show interface fault-monitor profile 645
show interface fault-monitor status 646
show running-config 647
threshold 649
vsx-sync (fault monitor) 651
Firmware management commands 653
copy {primary | secondary} <REMOTE-URL> 653
copy {primary | secondary} <FIRMWARE-FILENAME> 654
copy primary secondary 655
copy <REMOTE-URL> 655
copy secondary primary 657
copy <STORAGE-URL> 658
copy hot-patch 659
hot-patch 660
show hot-patch 662
High Availability Commands 664
redundancy switchover 664
High capacity TCAM commands 666
system high-capacity-tcam access-list ip 666
show system high-capacity-tcam 667
HSC commands 669
bfd enable 669
bfd disable 669
disable 670
enable 671
hsc 671
manager ip 672
manager port 673
HTTPS server commands 675
https-server authentication certificate 675
https-server authentication password 676
https-server max-user-sessions 676
https-server rest access-mode 677
https-server rest firmware-site-distribution 678
https-server session close all 679
https-server session-timeout 680
https-server vrf 681
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 13
Contents |14
show https-server 682
show https-server authentication 683
ICMP commands 685
ip icmp redirect 685
ip icmp throttle 685
ip icmp unreachable 686
IGMP commands 688
ip igmp 688
ip igmp apply access-list 689
ip igmp last-member-query-interval 690
ip igmp querier 691
ip igmp querier interval 692
ip igmp querier-wait-time 693
ip igmp querier query-max-response-time 694
ip igmp robustness 695
ip igmp router-alert-check 696
ip igmp static-group 697
ip igmp version 698
ip igmp version strict 699
no ip igmp 700
show ip igmp 700
show ip igmp counters 703
show ip igmp group 705
show ip igmp groups 707
show ip igmp interface 710
show ip igmp interface counters 711
show ip igmp interface group 712
show ip igmp interface groups 714
show ip igmp interface statistics 715
show ip igmp static-groups 716
show ip igmp statistics 717
IGMP snooping commands 720
ip igmp snooping apply access list 720
ip igmp snooping (config mode) 721
ip igmp snooping (interface mode) 722
ip igmp snooping static group 724
ip igmp snooping (vlan mode) 725
show ip igmp snooping 727
In-System Programming commands 731
clear update-log 731
show needed-updates 731
Interface commands 733
allow-unsupported-transceiver 733
default interface 735
description 735
error-control 736
flow-control 737
interface 739
interface loopback 740
interface vlan 741
ip address 741
ip mtu 743
ipv6 address 744
l3-counters 745
mtu 746
persona 747
rate-interval 749
routing 751
show allow-unsupported-transceiver 751
show interface 752
show interface dom 757
show interface flow-control 758
show interface statistics 763
show interface transceiver 766
show interface utilization 770
show ip interface 771
show ip source-interface 772
show ipv6 interface 774
show ipv6 source-interface 775
shutdown 776
system interface-group 777
IP Directed Broadcast commands 779
copy support-file feature 779
ip directed-broadcast 779
show arp 780
show ip interface 781
show ip directed-broadcast 782
IP Neighbor Flood commands 784
ip neighbor-flood 784
show ip interface 784
show ip neighbor-flood 785
show running-config 786
IP-SLA commands 788
http 788
https 789
icmp-echo 790
ip-sla 791
ip-sla responder 792
show ip-sla responder 793
show ip-sla responder results 794
show ip-sla 795
start-test 799
stop-test 800
tcp-connect 800
udp-echo 801
udp-jitter-voip 803
vrf 804
IP tunnels commands 806
description 806
destination ip 807
destination ipv6 808
interface tunnel 809
ip address 811
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 15
Contents |16
ipv6 address 812
ip mtu 813
show interface tunnel 814
show running-config interface tunnel 816
shutdown 817
source ip 818
source ipv6 819
ttl 820
vrf attach 821
IPv4 source lockdown commands 824
ipv4 source-binding 824
ipv4 source-lockdown 825
ipv4 source-lockdown hardware retry 826
show ipv4 source-binding 826
show ipv4 source-lockdown 827
IPv6 RA commands 831
ipv6 address <global-unicast-address> 831
ipv6 address autoconfig 832
ipv6 address link-local 833
ipv6 nd cache-limit 833
ipv6 nd dad attempts 834
ipv6 nd hop-limit 835
ipv6 nd mtu 836
ipv6 nd ns-interval 836
ipv6 nd prefix 837
ipv6 nd ra dns search-list 839
ipv6 nd ra dns server 840
ipv6 nd ra lifetime 841
ipv6 nd ra managed-config-flag 842
ipv6 nd ra max-interval 843
ipv6 nd ra min-interval 844
ipv6 nd ra other-config-flag 844
ipv6 nd ra reachable-time 845
ipv6 nd ra retrans-timer 846
ipv6 nd route 847
ipv6 nd router-preference 848
ipv6 nd suppress-ra 849
show ipv6 nd global traffic 849
show ipv6 nd interface 850
show ipv6 nd interface prefix 853
show ipv6 nd interface route 854
show ipv6 nd ra dns search-list 855
show ipv6 nd ra dns server 856
IPv6 source lockdown commands 858
ipv6 source-binding 858
ipv6 source-lockdown 859
ipv6 source-lockdown hardware retry 860
show ipv6 source-binding 860
show ipv6 source-lockdown 861
IRDP commands 865
diag-dump irdp basic 865
ip irdp 866
ip irdp holdtime 867
ip irdp maxadvertinterval 868
ip irdp minadvertinterval 869
ip irdp preference 869
show ip irdp 870
IVRF commands 872
address-family 872
ip|ipv6 vrf 873
ipv6 route source interface 873
ip route interface 876
rd 878
redistribute 879
route-target 881
route-target export 882
router bgp 884
router bgp vrf 885
show bgp vpn unicast 886
show bgp info vrf 890
show ip route vrf 891
show ipv6 route vrf 892
vrf 893
Job Scheduler commands 894
job 894
schedule 896
show job 899
show capacities (job, schedule) 902
show running-config (job, schedule) 902
show schedule 904
Key chain commands 907
accept-lifetime 907
cryptographic-algorithm 908
key 909
keychain 910
key-string 911
name 912
recv-id 913
send-lifetime 914
send-id 915
show capacities keychain 916
show keychain 917
show running-config keychain 919
show interface 920
LACP and LAG commands 926
description 926
interface lag 927
ip address 928
ipv6 address 929
lacp fallback 930
lacp fallback-static 931
lacp mode 932
lacp port-id 933
lacp port-priority 933
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 17
Contents |18
lacp rate 934
lacp system-priority 935
lag 936
show interface 937
show lacp aggregates 939
show lacp configuration 940
show lacp interfaces 941
show lag 944
show running-config interface lag 946
shutdown 947
vlan trunk native 947
LLDP commands 950
clear lldp neighbors 950
clear lldp statistics 950
lldp 951
lldp dot3 952
lldp dot3 mfs 953
lldp holdtime-multiplier 953
lldp management-address vlan 954
lldp management-ipv4-address 955
lldp management-ipv6-address 956
lldp med 957
lldp med location 958
lldp receive 961
lldp reinit 962
lldp select-tlv 962
lldp timer 964
lldp transmit 965
lldp txdelay 966
lldp trap enable 967
show lldp configuration 969
show lldp configuration mgmt 971
show lldp local-device 972
show lldp neighbor-info 974
show lldp neighbor-info detail 977
show lldp neighbor-info mgmt 979
show lldp statistics 981
show lldp statistics mgmt 982
show lldp tlv 983
Local AAA commands 985
aaa accounting all-mgmt 985
aaa authentication console-login-attempts 987
aaa authentication limit-login-attempts 988
aaa authentication login 989
aaa authentication minimum-password-length 990
aaa authorization commands (local) 991
show aaa accounting 993
show aaa authentication 994
show aaa authorization 995
show authentication locked-out-users 996
show ssh authentication-method 997
show user 998
ssh password-authentication 999
ssh public-key-authentication 1000
user authorized-key 1001
Log rotation commands 1003
logging threshold 1003
logrotate maxsize 1005
logrotate period 1005
logrotate target 1006
show logrotate 1008
Loop protect commands 1009
loop-protect 1009
loop-protect action 1010
loop-protect re-enable-timer 1011
loop-protect transmit-interval 1012
loop-protect trap loop-detected 1012
loop-protect vlan 1013
show loop-protect 1014
Loopback commands 1018
interface loopback 1018
ip address 1018
ipv6 address 1019
vrf attach 1020
show interface loopback 1021
MAC address table commands 1023
clear mac-address 1023
clear mac address mac move 1025
clear mac-address-table 1026
mac-address-table age-time 1026
show mac-address-table 1027
show mac-address-table address 1029
show mac-address-table count 1030
show mac-address-table dynamic 1031
show mac-address-table interface 1032
show mac-address-table lockout 1033
show mac address table mac move 1034
show mac-address-table mac-move 1035
show mac-address-table port 1037
show mac-address-table static 1038
show mac-address-table vlan 1038
show mac address table mac move 1039
static-mac 1040
Management interface commands 1042
default-gateway 1042
ip static 1043
nameserver 1044
show interface mgmt 1045
Mirroring commands 1046
clear mirror 1046
comment 1046
copy tcpdump-pcap 1047
copy tshark-pcap 1048
AOS-CX 10.13 Command-Line Interface Guide | (8400 Switch Series) 19
Contents |20
destination cpu 1049
destination interface 1050
destination tunnel 1051
diagnostic 1053
diag utilities tcpdump 1054
disable 1056
enable 1057
mirror session 1058
show mirror 1059
source interface 1061
source vlan 1063
MLD snooping global configuration commands 1066
ipv6 mld snooping 1066
mgmd delayed-refresh timer 1066
mgmd querier-offload 1067
MLD snooping VLAN configuration commands 1069
ipv6 mld snooping 1069
ipv6 mld snooping fastlearn 1070
ipv6 mld snooping fastleave vlan 1070
ipv6 mld snooping forced fastleave vlan 1071
ipv6 mld snooping apply access-list 1072
ipv6 mld snooping auto vlan 1074
ipv6 mld snooping blocked vlan 1074
ipv6 mld snooping forward vlan 1075
ipv6 mld snooping static-group 1076
ipv6 mld snooping version 1077
MLD snooping show commands 1079
show ipv6 mld snooping 1079
show mgmd debug-counters 1082
MLD configuration commands for interface VLAN 1084
ipv6 mld 1084
ipv6 mld apply access-list 1084
no ipv6 mld 1086
ipv6 mld querier 1086
ipv6 mld querier interval 1087
ipv6 mld querier-wait-time 1088
ipv6 mld last-member-query-interval 1088
ipv6 mld querier query-max-response-time 1089
ipv6 mld robustness 1090
ipv6 mld static-group 1091
ipv6 mld version 1091
ipv6 mld version strict 1092
MLD show commands for interface VLAN 1094
show ipv6 mld 1094
MLD configuration commands for interface 1098
ipv6 mld 1098
ipv6 mld apply access-list 1098
no ipv6 mld 1100
ipv6 mld querier 1100
/