Aruba 832x Switch Series CLI Reference Guide

  • Hello! I've reviewed the Aruba AOS-CX Command-Line Interface Guide for the 8320 and 8325 Switch Series. This document covers a wide range of CLI commands for managing your network switches. It includes details on ACLs, routing protocols like BGP and OSPF, and various network services. I'm ready to answer your questions about the commands and features described in this guide.
  • What is the purpose of this document?
    What switch series is covered in this guide?
    What kind of command help can i find in this document?
    Does this guide describe the use of external storage?
AOS-CX 10.13 Command-Line
Interface Guide
8320, 8325 Switch Series
Published: November 2023
Edition: 1
|2
Copyright Information
© Copyright 2023 Hewlett Packard Enterprise Development LP.
This product includes code licensed under certain open source licenses which require source
compliance. The corresponding source for these components is available upon request. This offer is
valid to anyone in receipt of this information and shall expire three years following the date of the final
distribution of this product version by Hewlett Packard Enterprise Company. To obtain such source
code, please check if the code is available in the HPE Software Center at
https://myenterpriselicense.hpe.com/cwp-ui/software but, if not, send a written request for specific
software version and product for which you want the open source code. Along with the request, please
send a check or money order in the amount of US $10.00 to:
Hewlett Packard Enterprise Company
Attn: General Counsel
WW Corporate Headquarters
1701 E Mossy Oaks Rd Spring, TX 77389
United States of America.
Notices
The information contained herein is subject to change without notice. The only warranties for Hewlett
Packard Enterprise products and services are set forth in the express warranty statements
accompanying such products and services. Nothing herein should be construed as constituting an
additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or
omissions contained herein.
Confidential computer software. Valid license from Hewlett Packard Enterprise required for possession,
use, or copying. Consistent with FAR 12.211 and 12.212, Commercial Computer Software, Computer
Software Documentation, and Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.
Links to third-party websites take you outside the Hewlett Packard Enterprise website. Hewlett Packard
Enterprise has no control over and is not responsible for information outside the Hewlett Packard
Enterprise website.
For more information, see the KM Process Guide. ?>
Acknowledgments
Bluetooth is a trademark owned by its proprietor and used by Hewlett Packard Enterprise under
license.
Contents
Contents
Contents 3
About this document 45
Applicable products 45
What's new in this release 45
Latest version available online 47
Command syntax notation conventions 47
About the examples 48
Identifying switch ports and interfaces 48
Introduction to the AOS-CX CLI 50
CLI access 50
Getting CLI help 50
Authority levels 51
Command contexts 52
Operator context (>) 52
Navigating to the operator context (>) 52
Auditor context 52
Manager context (#) 53
Navigating to the manager context (#) 53
Global configuration context (config) 53
Navigating to the config context 54
Other configuration command contexts 54
Support for range contexts 55
Rules for range contexts 57
Command history 57
Command completion 58
Pipe (|) support in show commands 58
Command syntax notation conventions 59
Service OS CLI commands 60
boot 60
cat 61
cd path 61
config-clear 62
cp 63
du 64
erase zeroize 65
exit 66
format 67
identify 68
ip 69
ls 70
md5sum 72
mkdir 73
mount 74
mv 74
password (svos) 75
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 3
Contents |4
ping 76
pwd 77
reboot 77
rm 78
rmdir 79
secure-mode 79
sh 81
system serviceos password-prompt 82
umount 83
update 83
tftp 85
version 86
ACL commands 87
ACL application 87
access-list copy 88
access-list ip 92
access-list ipv6 102
access-list log-timer 111
access-list mac 113
access-list resequence 119
access-list reset 122
apply access-list control-plane 125
apply access-list (to interface or LAG) 126
apply access-list (to interface VLAN) 129
apply access-list (to subinterface) 131
apply access-list (to VLAN) 133
clear access-list hitcounts 135
clear access-list hitcounts control-plane 136
object-group address resequence 137
object-group address reset 138
object-group all reset 139
object-group ip address 139
object-group ipv6 address 141
object-group port 143
object-group port resequence 146
object-group port reset 147
show access-list 147
show access-list control-plane 152
show access-list hitcounts 154
show access-list hitcounts control-plane 157
show capacities 158
show capacities-status 160
show object-group 162
ACL and Policy hardware resource commands 166
show resources 166
ARP commands 171
arp inspection 171
arp inspection trust 171
arp ipv4 mac 172
arp process-grat-arp 173
clear arp 174
debug arp-security 175
ip local-proxy-arp 177
ip proxy-arp 178
ipv6 neighbor mac 179
show arp 180
show arp inspection interface 181
show arp inspection statistics 182
show arp inspection vlan 183
show arp state 185
show arp summary 186
show arp timeout 187
show arp vrf 188
show ipv6 neighbors 190
show ipv6 neighbors state 191
show tech arp-security 192
Aruba Central commands 194
aruba-central 194
aruba-central support-mode 194
configuration-lockout central managed 195
disable 196
enable 197
location-override 198
location-override-alternative 199
show aruba-central 200
show running-config current-context 203
Banner commands 205
banner 205
show banner 206
BFD Commands 208
bfd 208
bfd <IPV4-ADDR> 208
bfd all-interfaces 209
bfd detect-multiplier 211
bfd disable 211
bfd enable (Context: config-hsc) 212
bfd disable (Context: config-hsc) 213
bfd echo disable 213
bfd min-echo-receive-interval 215
bfd min-receive-interval 216
bfd min-transmit-interval 217
clear bfd statistics 218
ip ospf bfd 219
ip ospf bfd disable 220
ip route bfd 220
ipv6 ospfv3 bfd 221
ipv6 ospfv3 bfd disable 222
neighbor fall-over bfd 223
show bfd 224
show bfd interface 227
show hsc 228
BGP commands 230
address-family 230
aggregate-address 231
bgp always-compare-med 232
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 5
Contents |6
bgp asnotation dotted 233
bgp asnotation dotted-plus 234
bgp bestpath as-path ignore 234
bgp bestpath as-path multipath-relax 235
bgp bestpath compare-routerid 236
bgp bestpath med confed 237
bgp bestpath med missing-as-worst 238
bgp cluster id 238
bgp confederation 239
bgp confederation peers 240
bgp dampening 241
bgp default local-preference 242
bgp deterministic-med 243
bgp fast-external-fallover 244
bgp graceful-restart restart-time 245
bgp graceful-restart stalepath-time 246
bgp log-neighbor-changes 247
bgp maxas-limit 247
bgp router-id 248
bgp update-group 249
clear bgp 250
disable|enable 251
distance bgp 252
maximum-paths 253
neighbor activate 254
neighbor advertisement-interval 255
neighbor add-paths 256
neighbor add-paths advertise-best 257
neighbor allowas-in 258
neighbor ao 259
neighbor capability orf prefix-list 261
neighbor default-originate 262
neighbor ebgp-multihop 263
neighbor fall-over 264
neighbor fall-over bfd 265
neighbor graceful-shutdown 267
neighbor listen ip-range 269
neighbor local-as 271
neighbor maximum-prefix 272
neighbor next-hop-self 273
neighbor next-hop-unchanged 275
neighbor orf prefix-list in 276
neighbor passive 277
neighbor password 278
neighbor port 279
neighbor remote-as 280
neighbor remove-private-AS 281
neighbor route-map 282
neighbor route-reflector-client 284
neighbor send-community 285
neighbor shutdown 286
neighbor slow-peer 287
neighbor soft-reconfiguration inbound 288
neighbor timers 289
neighbor ttl-security-hops 290
neighbor update-source 291
neighbor weight 292
network 293
redistribute 294
router bgp 296
set extcommunity 297
show bgp 298
show bgp <PREFIX> 301
show bgp community 304
show bgp flap-statistics 307
show bgp neighbor advertised-routes 309
show bgp neighbor paths 310
show bgp neighbor received orf-prefix-list 312
show bgp neighbor received-routes 313
show bgp neighbor routes 315
show bgp neighbors 316
show bgp paths 321
show bgp peer-group summary 322
show bgp summary 324
show bgp l2vpn evpn vni route-type 327
show bgp l2vpn evpn vtep 328
show bgp l2vpn evpn vtep route-type 329
show bgp l2vpn evpn vtep vni 330
show bgp l2vpn evpn vtep vni route-type 331
show running-config bgp 332
timers bgp 333
vrf 334
BIDIR-PIM commands 335
ip pim-bidir 335
ip pim-bidir hello-delay 336
ip pim-bidir lan-prune-delay 337
ip pim-bidir override-interval 338
ip pim-bidir propagation-delay 339
no ip pim-bidir 340
show ip pim dfe 341
show running-config pim 342
Boot commands 344
boot set-default 344
boot system 344
show boot-history 346
Breakout cable support commands 349
split 349
CDP commands 352
cdp 352
clear cdp counters 353
clear cdp neighbor-info 353
show cdp 354
show cdp neighbor-info 355
show cdp traffic 356
Checkpoint commands 357
checkpoint auto 357
checkpoint auto confirm 358
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 7
Contents |8
checkpoint diff 359
checkpoint post-configuration 360
checkpoint post-configuration timeout 361
checkpoint rename 362
checkpoint rollback 363
copy checkpoint <CHECKPOINT-NAME> <REMOTE-URL> 364
copy checkpoint <CHECKPOINT-NAME> {running-config | startup-config} 365
copy checkpoint <CHECKPOINT-NAME> <STORAGE-URL> 366
copy <REMOTE-URL> checkpoint <CHECKPOINT-NAME> 367
copy <REMOTE-URL> {running-config | startup-config} 368
copy running-config {startup-config | checkpoint <CHECKPOINT-NAME>} 370
copy {running-config | startup-config} <REMOTE-URL> 371
copy {running-config | startup-config} <STORAGE-URL> 372
copy startup-config running-config 373
copy <STORAGE-URL> running-config 374
erase 376
show checkpoint <CHECKPOINT-NAME> 377
show checkpoint <CHECKPOINT-NAME> hash 379
show checkpoint post-configuration 380
show checkpoint 381
show checkpoint date 382
show running-config hash 382
show startup-config hash 383
write memory 384
Classifier policy commands 386
Classifier policy application 386
apply policy (config-if, config-lag-if, config-if-vlan, config-vlan) 386
apply policy 390
class copy 391
class ip 393
class ipv6 400
class mac 406
class resequence 410
class reset 412
clear policy hitcounts 413
policy 414
policy copy 419
policy resequence 420
policy reset 421
show class 422
show policy 423
Client Insight Commands 429
client-insight enable 429
client-insight on-boarding event logs 429
diag-dump client-insight basic 430
show capacities client-insight-client-limit 432
show capacities-status client-insight-client-limit 433
show events -c client-insight 434
show tech client-insight 436
CLI session commands 439
alias 439
auto-confirm 440
configure terminal 441
disable 442
do 442
enable (manager context) 443
end 444
exit 444
list 445
page 445
Pipe (|) command 446
repeat 447
session-timeout 448
show session-timeout 449
show alias 449
show history 450
CLI user session management commands 452
cli-session 452
Clock commands 455
clock date 455
clock datetime 455
clock time 456
clock timezone 457
show clock 457
Container management commands 459
container 459
container exec 459
env 460
image-location 461
restrict cpu 462
restrict memory 463
show container 463
show capacities containers 465
show capacities-status containers 465
show running-config container 466
vrf 467
CoPP commands 468
Classes of traffic 468
apply copp-policy 469
class 470
clear copp-policy statistics 472
copp-policy 473
default-class 474
reset copp-policy 475
show copp-policy 476
show copp-policy factory-default 478
show copp-policy statistics 480
show tech copp 481
Debug logging commands 483
clear debug buffer 483
debug {all | <MODULE-NAME>} 484
debug db 485
debug destination 487
show debug 489
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 9
Contents |10
show debug buffer 490
show debug destination 491
DHCP client commands 493
ip dhcp 493
show ip dhcp 494
DHCPv4 relay commands 495
dhcp-relay 495
dhcp-relay hop-count-increment 495
dhcp-relay l2vpn-clients 496
dhcp-relay option 82 497
dhcp-smart-relay 498
diag-dump dhcp-relay basic 499
ip bootp-gateway 501
ip helper-address 501
show dhcp-relay 503
show dhcp-relay bootp-gateway 504
show ip helper-address 505
DHCP relay (IPv6) commands 507
dhcpv6-relay 507
dhcpv6-relay option 79 508
ipv6 helper-address 508
show dhcpv6-relay 510
show ipv6 helper-address 510
DHCP server IPv4 commands 512
authoritative 512
bootp 512
clear dhcp-server leases 514
default-router 515
dhcp-server external-storage 516
dhcp-server vrf 517
disable 518
dns-server 518
domain-name 519
enable 520
lease 521
netbios-name-server 522
netbios-node-type 523
option 523
pool 524
range 525
show dhcp-server 527
static-bind 529
DHCP server IPv6 commands 531
authoritative 531
clear dhcpv6-server leases 532
dhcpv6-server external-storage 533
dhcpv6-server vrf 534
disable 535
dns-server 535
enable 536
lease 537
option 538
pool 539
range 540
show dhcpv6-server 541
static-bind 543
DHCPv4 snooping commands 545
clear dhcpv4-snooping binding 545
clear dhcpv4-snooping statistics 546
dhcpv4-snooping 547
dhcpv4-snooping (in config-vlan context) 547
dhcpv4-snooping allow-overwrite-binding 548
dhcpv4-snooping authorized-server 549
dhcpv4-snooping event-log client 550
dhcpv4-snooping external-storage 551
dhcpv4-snooping flash-storage 553
dhcpv4-snooping max-bindings 554
dhcpv4-snooping option 82 555
dhcpv4-snooping static-attributes 556
dhcpv4-snooping trust 557
dhcpv4-snooping tunnel vxlan trust 558
dhcpv4-snooping verify mac 559
show dhcpv4-snooping 560
show dhcpv4-snooping binding 561
show dhcpv4-snooping statistics 563
DHCPv6 snooping commands 565
clear dhcpv6-snooping binding 565
clear dhcpv6-snooping guard-policy statistics 566
clear dhcpv6-snooping statistics 567
dhcpv6-snooping 567
dhcpv6-snooping guard-policy 568
dhcpv6-snooping (in config-vlan context) 570
dhcpv6-snooping authorized-server 570
dhcpv6-snooping event-log client 572
dhcpv6-snooping external-storage 573
dhcpv6-snooping flash-storage 574
dhcpv6-snooping max-bindings 575
dhcpv6-snooping trust 576
dhcpv6-snooping tunnel vxlan trust 577
match client prefix-list 578
match server access-list 579
preference 579
show dhcpv6-snooping guard-policy 580
show dhcpv6-snooping guard-policy interface 582
show dhcpv6-snooping guard-policy vlan 583
show dhcpv6-snooping 584
show dhcpv6-snooping binding 585
show dhcpv6-snooping statistics 586
DHCP options commands 588
http-proxy 588
DNS client commands 590
ip dns domain-list 590
ip dns domain-name 591
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 11
Contents |12
ip dns host 592
ip dns server address 593
show ip dns 594
ECMP commands 597
show ip ecmp 597
ERPS Commands 599
clear erps ring <RINGID> instance <ID> 599
clear erps statistics 599
erps ring 600
erps ring <RINGID> <port0|port1> interface 601
erps ring <RINGID> description 602
erps ring <RINGID> guard-interval 603
erps ring <RINGID> hold-off-interval 604
erps ring <RINGID> instance 605
erps ring <RINGID> instance <ID> control-vlan 606
erps ring <RINGID> instance <ID> description 607
erps ring <RINGID> instance <ID> enable 608
erps ring <RINGID> instance <ID> protected-vlans 609
erps ring <RINGID> instance <ID> protection-switch {{manual|force} <PORT0>|<PORT1>} 610
erps ring <RINGID> instance <ID> revertive 612
erps ring <RINGID> instance <ID> role 613
erps ring <RINGID> instance <ID> rpl 614
erps ring <RINGID> meg-level 615
erps ring <RINGID> parent-ring 616
erps ring <RINGID> sub-ring 617
erps ring <RINGID> tcn-propogation 618
erps ring <RINGID> transmission-interval 619
erps ring <RINGID> wtr-interval 620
show erps statistics 621
show erps status 622
show erps summary 625
EVPN commands 626
active-gateway 626
allow imet-relay 628
arp-suppression 629
dyn-vxlan-tunnel-bridging-mode 630
disable (evpn vlan-aware-bundles) 631
enable(evpn vlan-aware-bundles) 632
evpn 632
mac-move-detection count timer 633
nd-suppression 634
rd 635
rd (evpn vlan-aware-bundles) 636
redistribute host-route 637
redistribute host-route (evpn vlan-aware-bundles) 638
redistribute local-mac 638
redistribute local-svi 639
route-target 640
route-target {evpn} 641
route-target (evpn vlan-aware-bundles) 642
show evpn evi 643
show evpn evi summary 645
show evpn evi <EVI-ID> 646
show evpn evi detail 646
show evpn evi <EVI-ID> detail 648
show evpn mac-ip 649
show evpn mac-ip evi 650
show evpn vtep-neighbor 651
show running-config evpn 652
virtual-mac 653
vlan 654
vlan-aware-bundle 654
vlan-ethernet-tag (evpn vlan-aware-bundles) 655
vlan <ID-RANGE> 656
External storage commands 658
address 658
directory 659
disable 660
enable 660
external-storage 661
password (external-storage) 662
show external-storage 663
show running-config external-storage 664
type 664
username 665
vrf 666
Feature pack commands 668
erase feature-pack 668
feature-pack mode 668
feature-pack server 670
feature-pack validate 671
show feature-pack 671
Fault monitor commands 677
(Fault enabling/disabling) 677
action 678
apply fault-monitor profile 681
fault-monitor profile 682
show fault-monitor profile 683
show interface fault-monitor profile 684
show interface fault-monitor status 685
show running-config 686
threshold 688
vsx-sync (fault monitor) 690
Firmware management commands 692
copy {primary | secondary} <REMOTE-URL> 692
copy {primary | secondary} <FIRMWARE-FILENAME> 693
copy primary secondary 694
copy <REMOTE-URL> 694
copy secondary primary 696
copy <STORAGE-URL> 697
copy hot-patch 698
hot-patch 699
show hot-patch 701
gbp enable 702
gbp role infra 703
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 13
Contents |14
High Availability Commands 704
redundancy switchover 704
HSC commands 706
bfd enable 706
bfd disable 706
disable 707
enable 708
hsc 708
manager ip 709
manager port 710
HTTPS server commands 712
https-server authentication certificate 712
https-server authentication password 713
https-server max-user-sessions 713
https-server rest access-mode 714
https-server rest firmware-site-distribution 715
https-server session close all 716
https-server session-timeout 717
https-server vrf 718
show https-server 719
show https-server authentication 720
ICMP commands 722
ip icmp redirect 722
ip icmp throttle 722
ip icmp unreachable 723
IGMP commands 725
ip igmp 725
ip igmp apply access-list 726
ip igmp last-member-query-interval 727
ip igmp querier 728
ip igmp querier interval 729
ip igmp querier-wait-time 730
ip igmp querier query-max-response-time 731
ip igmp robustness 732
ip igmp router-alert-check 733
ip igmp static-group 734
ip igmp version 735
ip igmp version strict 736
no ip igmp 737
show ip igmp 737
show ip igmp counters 740
show ip igmp group 742
show ip igmp groups 744
show ip igmp interface 747
show ip igmp interface counters 748
show ip igmp interface group 750
show ip igmp interface groups 752
show ip igmp interface statistics 754
show ip igmp static-groups 756
show ip igmp statistics 757
IGMP snooping commands 759
ip igmp snooping apply access list 759
ip igmp snooping (config mode) 760
ip igmp snooping filter unknown mcast 761
ip igmp snooping (interface mode) 762
ip igmp snooping static group 764
ip igmp snooping (vlan mode) 765
show ip igmp snooping 767
In-System Programming commands 771
clear update-log 771
show needed-updates 771
Interface commands 773
allow-unsupported-transceiver 773
default interface 775
description 776
error-control 776
flow-control 777
flow-control buffer headroom 782
flow-control buffer xon 783
flow-control buffer xoff dynamic 784
flow-control buffer xoff static 785
flow-control watchdog 787
flow-control watchdog timeout resume 788
interface 789
interface loopback 790
interface vlan 791
ip address 791
ip mtu 793
ipv6 address 794
l3-counters 795
mtu 796
persona 797
rate-interval 799
routing 800
show allow-unsupported-transceiver 801
show interface 802
show interface dom 807
show interface flow-control 808
show interface statistics 813
show interface transceiver 816
show interface utilization 820
show ip interface 821
show ip source-interface 822
show ipv6 interface 823
show ipv6 source-interface 825
shutdown 826
speed 827
system interface-group 830
IP Directed Broadcast commands 832
copy support-file feature 832
ip directed-broadcast 832
show arp 833
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 15
Contents |16
show ip interface 834
show ip directed-broadcast 835
IP Neighbor Flood commands 837
ip neighbor-flood 837
show ip interface 837
show ip neighbor-flood 838
show running-config 839
IP-SLA commands 841
http 841
https 842
icmp-echo 843
ip-sla 844
ip-sla responder 845
show ip-sla responder 846
show ip-sla responder results 847
show ip-sla 848
start-test 852
stop-test 853
tcp-connect 853
udp-echo 854
udp-jitter-voip 856
vrf 857
IP tunnels commands 859
description 859
destination ip 860
destination ipv6 861
interface tunnel 862
ip address 864
ipv6 address 865
ip mtu 866
show interface tunnel 867
show running-config interface tunnel 869
shutdown 870
source ip 871
source ipv6 872
ttl 873
vrf attach 874
IPv6 RA commands 877
ipv6 address <global-unicast-address> 877
ipv6 address autoconfig 878
ipv6 address link-local 879
ipv6 nd cache-limit 879
ipv6 nd dad attempts 880
ipv6 nd hop-limit 881
ipv6 nd mtu 882
ipv6 nd ns-interval 882
ipv6 nd prefix 883
ipv6 nd ra dns search-list 885
ipv6 nd ra dns server 886
ipv6 nd ra lifetime 887
ipv6 nd ra managed-config-flag 888
ipv6 nd ra max-interval 889
ipv6 nd ra min-interval 890
ipv6 nd ra other-config-flag 890
ipv6 nd ra reachable-time 891
ipv6 nd ra retrans-timer 892
ipv6 nd route 893
ipv6 nd router-preference 894
ipv6 nd suppress-ra 895
show ipv6 nd global traffic 895
show ipv6 nd interface 896
show ipv6 nd interface prefix 899
show ipv6 nd interface route 900
show ipv6 nd ra dns search-list 901
show ipv6 nd ra dns server 902
IRDP commands 904
diag-dump irdp basic 904
ip irdp 905
ip irdp holdtime 906
ip irdp maxadvertinterval 907
ip irdp minadvertinterval 908
ip irdp preference 908
show ip irdp 909
IVRF commands 911
address-family 911
ip|ipv6 vrf 912
ipv6 route source interface 912
ip route interface 915
rd 917
redistribute 918
route-target 920
route-target export 921
router bgp 923
router bgp vrf 924
show bgp vpn unicast 925
show bgp info vrf 929
show ip route vrf 930
show ipv6 route vrf 931
vrf 932
Job Scheduler commands 934
job 934
schedule 936
show job 939
show capacities (job, schedule) 942
show running-config (job, schedule) 942
show schedule 944
Key chain commands 947
accept-lifetime 947
cryptographic-algorithm 948
key 949
keychain 950
key-string 951
name 952
recv-id 953
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 17
Contents |18
send-lifetime 954
send-id 955
show capacities keychain 956
show keychain 957
show running-config keychain 959
show interface 960
LACP and LAG commands 966
description 966
hash 967
interface lag 967
ip address 969
ipv6 address 970
lacp fallback 971
lacp fallback-static 971
lacp hash 972
lacp mode 973
lacp port-id 974
lacp port-priority 975
lacp rate 976
lacp system-priority 977
lag 978
show interface 979
show lacp aggregates 980
show lacp configuration 981
show lacp interfaces 982
show lag 986
show running-config interface lag 987
shutdown 988
vlan trunk native 989
LLDP commands 991
clear lldp neighbors 991
clear lldp statistics 991
lldp 992
lldp dot3 993
lldp dot3 mfs 994
lldp holdtime-multiplier 994
lldp management-address vlan 995
lldp management-ipv4-address 996
lldp management-ipv6-address 997
lldp med 998
lldp med location 999
lldp receive 1002
lldp reinit 1003
lldp select-tlv 1003
lldp timer 1005
lldp transmit 1006
lldp txdelay 1007
lldp trap enable 1008
show lldp configuration 1010
show lldp configuration mgmt 1012
show lldp local-device 1013
show lldp neighbor-info 1015
show lldp neighbor-info detail 1018
show lldp neighbor-info mgmt 1020
show lldp statistics 1022
show lldp statistics mgmt 1023
show lldp tlv 1024
Local AAA commands 1026
aaa accounting all-mgmt 1026
aaa authentication console-login-attempts 1028
aaa authentication limit-login-attempts 1029
aaa authentication login 1030
aaa authentication minimum-password-length 1031
aaa authorization commands (local) 1032
show aaa accounting 1034
show aaa authentication 1035
show aaa authorization 1036
show authentication locked-out-users 1037
show ssh authentication-method 1038
show user 1039
ssh password-authentication 1040
ssh public-key-authentication 1041
user authorized-key 1042
Log rotation commands 1044
logging threshold 1044
logrotate maxsize 1046
logrotate period 1046
logrotate target 1047
show logrotate 1049
Loop protect commands 1050
loop-protect 1050
loop-protect action 1051
loop-protect re-enable-timer 1052
loop-protect transmit-interval 1053
loop-protect trap loop-detected 1053
loop-protect vlan 1054
show loop-protect 1055
Loopback commands 1059
interface loopback 1059
ip address 1059
ipv6 address 1060
vrf attach 1061
show interface loopback 1062
MAC address table commands 1064
clear mac-address 1064
clear mac address mac move 1066
clear mac-address-table 1067
mac-address-table age-time 1067
show mac-address-table 1068
show mac-address-table address 1070
show mac-address-table count 1071
show mac-address-table dynamic 1072
show mac-address-table interface 1073
show mac-address-table lockout 1074
show mac address table mac move 1075
AOS-CX 10.13 Command-Line Interface Guide | (8320, 8325 Switch Series) 19
Contents |20
show mac-address-table mac-move 1076
show mac-address-table port 1078
show mac-address-table static 1079
show mac-address-table vlan 1079
show mac address table mac move 1080
static-mac 1081
Management interface commands 1083
default-gateway 1083
ip static 1084
nameserver 1085
show interface mgmt 1086
mDNS gateway commands 1087
debug mdns 1087
description 1088
id 1088
mdns-sd 1089
mdns-sd apply-profile tx 1090
mdns-sd enable 1091
mdns-sd profile 1092
mdns-sd service 1092
clear mdns-sd statistics 1093
sequence-number 1094
show mdns-sd service-entries 1095
show mdns-sd statistics 1097
show mdns-sd statistics profile 1097
show mdns-sd summary 1098
show running-config interface 1099
show running-config mdns-sd profile 1100
show running-config mdns-sd service 1101
Mirroring commands 1102
clear mirror 1102
comment 1102
copy tcpdump-pcap 1103
copy tshark-pcap 1104
destination cpu 1105
destination interface 1106
destination tunnel 1107
diagnostic 1109
diag utilities tcpdump 1110
disable 1112
enable 1113
mirror session 1114
show mirror 1115
source interface 1116
MLD snooping global configuration commands 1119
ipv6 mld snooping 1119
mgmd delayed-refresh timer 1119
mgmd querier-offload 1120
MLD snooping VLAN configuration commands 1122
ipv6 mld snooping 1122
ipv6 mld snooping fastlearn 1123
/