Aruba 8400 User guide

  • Hello! I'm your chat assistant, and I've reviewed the AOS-CX 10.12 Command-Line Interface Guide for the 8400 Switch Series. This document contains detailed information on how to use the command-line interface to configure and manage your switch. It covers various topics, including ACLs, BGP, and various command contexts. I'm ready to answer your questions about using the device and the specific commands in this guide.
  • What is the purpose of this document?
    How can I access the CLI?
    What type of command contexts are covered in the document?
    Does the document cover range contexts?
AOS-CX 10.12 Command-Line
Interface Guide
8400 Switch Series
Published: August 2023
Edition: 1
|2
Copyright Information
© Copyright 2023 Hewlett Packard Enterprise Development LP.
This product includes code licensed under certain open source licenses which require source
compliance. The corresponding source for these components is available upon request. This offer is
valid to anyone in receipt of this information and shall expire three years following the date of the final
distribution of this product version by Hewlett Packard Enterprise Company. To obtain such source
code, please check if the code is available in the HPE Software Center at
https://myenterpriselicense.hpe.com/cwp-ui/software but, if not, send a written request for specific
software version and product for which you want the open source code. Along with the request, please
send a check or money order in the amount of US $10.00 to:
Hewlett Packard Enterprise Company
Attn: General Counsel
WW Corporate Headquarters
1701 E Mossy Oaks Rd Spring, TX 77389
United States of America.
Notices
The information contained herein is subject to change without notice. The only warranties for Hewlett
Packard Enterprise products and services are set forth in the express warranty statements
accompanying such products and services. Nothing herein should be construed as constituting an
additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or
omissions contained herein.
Confidential computer software. Valid license from Hewlett Packard Enterprise required for possession,
use, or copying. Consistent with FAR 12.211 and 12.212, Commercial Computer Software, Computer
Software Documentation, and Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.
Links to third-party websites take you outside the Hewlett Packard Enterprise website. Hewlett Packard
Enterprise has no control over and is not responsible for information outside the Hewlett Packard
Enterprise website.
For more information, see the KM Process Guide. ?>
Acknowledgments
Bluetooth is a trademark owned by its proprietor and used by Hewlett Packard Enterprise under
license.
Contents
Contents
Contents 3
About this document 42
Applicable products 42
What's new in this release 42
Latest version available online 45
Command syntax notation conventions 45
About the examples 45
Identifying switch ports and interfaces 46
Identifying modular switch components 46
Introduction to the AOS-CX CLI 48
CLI access 48
Getting CLI help 48
Authority levels 49
Command contexts 50
Operator context (>) 50
Navigating to the operator context (>) 50
Auditor context 50
Manager context (#) 51
Navigating to the manager context (#) 51
Global configuration context (config) 52
Navigating to the config context 52
Other configuration command contexts 52
Support for range contexts 53
Rules for range contexts 55
Command history 55
Command completion 56
Pipe (|) support in show commands 56
Command syntax notation conventions 57
Service OS CLI commands 58
boot 58
cat 59
cd path 59
config-clear 60
cp 61
du 62
erase zeroize 63
exit 64
format 65
identify 66
ip 67
ls 68
md5sum 70
mkdir 71
mount 72
mv 72
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 3
Contents |4
password (svos) 73
ping 74
pwd 75
reboot 75
rm 76
rmdir 77
secure-mode 77
sh 79
umount 80
update 81
tftp 82
version 83
ACL commands 85
ACL application 85
access-list copy 85
access-list ip 88
access-list ipv6 97
access-list log-timer 105
access-list mac 108
access-list resequence 114
access-list reset 116
apply access-list control-plane 119
apply access-list (to interface or LAG) 120
apply access-list (to interface VLAN) 122
apply access-list (to VLAN) 124
clear access-list hitcounts 125
clear access-list hitcounts control-plane 127
object-group address resequence 128
object-group address reset 128
object-group all reset 129
object-group ip address 130
object-group ipv6 address 132
object-group port 134
object-group port resequence 137
object-group port reset 138
show access-list 138
show access-list control-plane 143
show access-list hitcounts 145
show access-list hitcounts control-plane 148
show capacities 149
show capacities-status 151
show object-group 152
ACL and Policy hardware resource commands 155
show resources 155
ARP commands 157
arp inspection 157
arp inspection trust 157
arp ipv4 mac 158
arp process-grat-arp 159
clear arp 160
debug arp-security 161
ip local-proxy-arp 163
ip proxy-arp 164
ipv6 neighbor mac 165
show arp 166
show arp inspection interface 167
show arp inspection statistics 168
show arp inspection vlan 169
show arp state 171
show arp summary 172
show arp timeout 173
show arp vrf 174
show ipv6 neighbors 176
show ipv6 neighbors state 177
show tech arp-security 178
location-override-alternative 179
Banner commands 182
banner 182
show banner 183
BFD Commands 185
bfd 185
bfd <IPV4-ADDR> 185
bfd all-interfaces 186
bfd detect-multiplier 188
bfd disable 188
bfd enable (Context: config-hsc) 189
bfd disable (Context: config-hsc) 190
bfd echo disable 190
bfd echo-src-ip-address 192
bfd min-echo-receive-interval 192
bfd min-receive-interval 193
bfd min-transmit-interval 194
clear bfd statistics 196
ip ospf bfd 197
ip ospf bfd disable 197
ip route bfd 198
ipv6 ospfv3 bfd 199
ipv6 ospfv3 bfd disable 200
neighbor fall-over bfd 200
show bfd 201
show bfd interface 204
show hsc 206
BGP commands 207
address-family 207
aggregate-address 208
bgp always-compare-med 209
bgp asnotation dotted 210
bgp asnotation dotted-plus 211
bgp bestpath as-path ignore 211
bgp bestpath as-path multipath-relax 212
bgp bestpath compare-routerid 213
bgp bestpath med confed 214
bgp bestpath med missing-as-worst 215
bgp cluster id 215
bgp confederation 216
bgp confederation peers 217
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 5
Contents |6
bgp dampening 218
bgp default local-preference 219
bgp deterministic-med 220
bgp fast-external-fallover 221
bgp graceful-restart restart-time 222
bgp graceful-restart stalepath-time 223
bgp log-neighbor-changes 224
bgp maxas-limit 224
bgp router-id 225
clear bgp 226
disable|enable 227
distance bgp 228
maximum-paths 228
neighbor activate 229
neighbor advertisement-interval 230
neighbor add-paths 231
neighbor add-paths advertise-best 232
neighbor allowas-in 233
neighbor ao 234
neighbor capability orf prefix-list 236
neighbor default-originate 237
neighbor ebgp-multihop 238
neighbor fall-over 239
neighbor fall-over bfd 240
neighbor graceful-shutdown 242
neighbor listen ip-range 244
neighbor local-as 246
neighbor maximum-prefix 247
neighbor next-hop-self 248
neighbor orf prefix-list in 250
neighbor passive 251
neighbor password 251
neighbor port 253
neighbor remote-as 254
neighbor remove-private-AS 255
neighbor route-map 256
neighbor route-reflector-client 257
neighbor send-community 258
neighbor shutdown 259
neighbor soft-reconfiguration inbound 260
neighbor timers 261
neighbor ttl-security-hops 262
neighbor update-source 263
neighbor weight 264
network 265
redistribute 266
router bgp 268
show bgp 268
show bgp <PREFIX> 271
show bgp community 273
show bgp flap-statistics 277
show bgp neighbor advertised-routes 278
show bgp neighbor paths 279
show bgp neighbor received orf-prefix-list 280
show bgp neighbor received-routes 282
show bgp neighbor routes 283
show bgp neighbors 284
show bgp paths 286
show bgp peer-group summary 287
show bgp summary 289
show running-config bgp 291
timers bgp 292
vrf 293
Boot commands 295
boot fabric-module 295
boot line-module 296
boot management-module 297
boot management-module (recovery console) 298
boot set-default 300
boot system 300
show boot-history 302
Breakout cable support commands 305
split 305
CDP commands 307
cdp 307
clear cdp counters 308
clear cdp neighbor-info 308
show cdp 309
show cdp neighbor-info 310
show cdp traffic 311
Checkpoint commands 312
checkpoint auto 312
checkpoint auto confirm 313
checkpoint diff 314
checkpoint post-configuration 315
checkpoint post-configuration timeout 316
checkpoint rename 317
checkpoint rollback 318
copy checkpoint <CHECKPOINT-NAME> <REMOTE-URL> 319
copy checkpoint <CHECKPOINT-NAME> {running-config | startup-config} 320
copy checkpoint <CHECKPOINT-NAME> <STORAGE-URL> 321
copy <REMOTE-URL> checkpoint <CHECKPOINT-NAME> 322
copy <REMOTE-URL> {running-config | startup-config} 323
copy running-config {startup-config | checkpoint <CHECKPOINT-NAME>} 325
copy {running-config | startup-config} <REMOTE-URL> 326
copy {running-config | startup-config} <STORAGE-URL> 327
copy startup-config running-config 328
copy <STORAGE-URL> running-config 329
erase 331
show checkpoint <CHECKPOINT-NAME> 332
show checkpoint <CHECKPOINT-NAME> hash 334
show checkpoint post-configuration 335
show checkpoint 336
show checkpoint date 337
show running-config hash 337
show startup-config hash 338
write memory 339
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 7
Contents |8
Classifier policy commands 341
Classifier policy application 341
apply policy (config-if, config-lag-if, config-if-vlan, config-vlan) 341
class copy 345
class ip 347
class ipv6 354
class mac 360
class resequence 364
class reset 366
clear policy hitcounts 366
policy 368
policy copy 373
policy resequence 373
policy reset 374
show class 375
show policy 377
Client Insight Commands 382
client-insight enable 382
client-insight on-boarding event logs 382
diag-dump client-insight basic 383
show capacities client-insight-client-limit 385
show capacities-status client-insight-client-limit 386
show events -c client-insight 387
show tech client-insight 389
CLI session commands 392
alias 392
auto-confirm 393
configure terminal 394
disable 395
do 395
enable (manager context) 396
end 397
exit 397
list 398
page 398
Pipe (|) command 399
repeat 400
session-timeout 401
show session-timeout 402
show alias 402
show history 403
CLI user session management commands 405
cli-session 405
Clock commands 408
clock date 408
clock datetime 408
clock time 409
clock timezone 410
show clock 410
Container management commands 412
container 412
container exec 412
env 413
image-location 414
restrict cpu 415
restrict memory 416
show container 416
show capacities containers 418
show capacities-status containers 418
show running-config container 419
vrf 420
CoPP commands 421
Classes of traffic 421
apply copp-policy 422
class 423
clear copp-policy statistics 425
copp-policy 426
default-class 427
reset copp-policy 428
show copp-policy 430
show copp-policy factory-default 431
show copp-policy statistics 433
show tech copp 435
Debug logging commands 436
clear debug buffer 436
debug {all | <MODULE-NAME>} 437
debug db 438
debug destination 440
show debug 442
show debug buffer 443
show debug destination 444
DHCP client commands 446
ip dhcp 446
show ip dhcp 447
DHCPv4 relay commands 448
dhcp-relay 448
dhcp-relay hop-count-increment 448
dhcp-relay l2vpn-clients 449
dhcp-relay option 82 450
dhcp-smart-relay 451
diag-dump dhcp-relay basic 452
ip bootp-gateway 454
ip helper-address 454
show dhcp-relay 456
show dhcp-relay bootp-gateway 457
show ip helper-address 458
DHCP relay (IPv6) commands 460
dhcpv6-relay 460
dhcpv6-relay option 79 461
ipv6 helper-address 461
show dhcpv6-relay 463
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 9
Contents |10
show ipv6 helper-address 463
DHCP server IPv4 commands 465
authoritative 465
bootp 465
clear dhcp-server leases 467
default-router 468
dhcp-server external-storage 469
dhcp-server vrf 470
disable 471
dns-server 471
domain-name 472
enable 473
lease 474
netbios-name-server 475
netbios-node-type 476
option 476
pool 477
range 478
show dhcp-server 480
static-bind 482
DHCP server IPv6 commands 484
authoritative 484
clear dhcpv6-server leases 485
dhcpv6-server external-storage 486
dhcpv6-server vrf 487
disable 488
dns-server 488
enable 489
lease 490
option 491
pool 492
range 493
show dhcpv6-server 494
static-bind 496
DHCPv4 snooping commands 498
clear dhcpv4-snooping binding 498
clear dhcpv4-snooping statistics 499
dhcpv4-snooping 499
dhcpv4-snooping (in config-vlan context) 500
dhcpv4-snooping allow-overwrite-binding 501
dhcpv4-snooping authorized-server 502
dhcpv4-snooping event-log client 503
dhcpv4-snooping external-storage 504
dhcpv4-snooping flash-storage 505
dhcpv4-snooping max-bindings 507
dhcpv4-snooping option 82 507
dhcpv4-snooping static-attributes 509
dhcpv4-snooping trust 510
dhcpv4-snooping verify mac 511
show dhcpv4-snooping 511
show dhcpv4-snooping binding 513
show dhcpv4-snooping statistics 515
DHCPv6 snooping commands 517
clear dhcpv6-snooping binding 517
clear dhcpv6-snooping guard-policy statistics 518
clear dhcpv6-snooping statistics 519
dhcpv6-snooping 519
dhcpv6-snooping guard-policy 520
dhcpv6-snooping (in config-vlan context) 521
dhcpv6-snooping authorized-server 522
dhcpv6-snooping event-log client 523
dhcpv6-snooping external-storage 524
dhcpv6-snooping flash-storage 526
dhcpv6-snooping max-bindings 527
dhcpv6-snooping trust 528
match client prefix-list 529
match server access-list 530
preference 531
show dhcpv6-snooping guard-policy 531
show dhcpv6-snooping guard-policy interface 533
show dhcpv6-snooping guard-policy vlan 534
show dhcpv6-snooping 535
show dhcpv6-snooping binding 536
show dhcpv6-snooping statistics 537
DHCP options commands 539
http-proxy 539
DNS client commands 541
ip dns domain-list 541
ip dns domain-name 542
ip dns host 543
ip dns server address 544
show ip dns 545
ECMP commands 548
show ip ecmp 548
ERPS Commands 550
clear erps ring <RINGID> instance <ID> 550
clear erps statistics 550
erps ring 551
erps ring <RINGID> <port0|port1> interface 552
erps ring <RINGID> description 553
erps ring <RINGID> guard-interval 554
erps ring <RINGID> hold-off-interval 555
erps ring <RINGID> instance 556
erps ring <RINGID> instance <ID> control-vlan 557
erps ring <RINGID> instance <ID> description 558
erps ring <RINGID> instance <ID> enable 559
erps ring <RINGID> instance <ID> protected-vlans 560
erps ring <RINGID> instance <ID> protection-switch {{manual|force} <PORT0>|<PORT1>} 561
erps ring <RINGID> instance <ID> revertive 563
erps ring <RINGID> instance <ID> role 564
erps ring <RINGID> instance <ID> rpl 565
erps ring <RINGID> meg-level 566
erps ring <RINGID> parent-ring 567
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 11
Contents |12
erps ring <RINGID> sub-ring 568
erps ring <RINGID> tcn-propogation 569
erps ring <RINGID> transmission-interval 570
erps ring <RINGID> wtr-interval 571
show erps statistics 572
show erps status 573
show erps summary 576
EVPN commands 577
active-gateway 577
disable (evpn vlan-aware-bundles) 579
enable(evpn vlan-aware-bundles) 580
evpn 581
mac-move-detection count timer 581
rd 582
rd (evpn vlan-aware-bundles) 583
redistribute host-route 585
redistribute host-route (evpn vlan-aware-bundles) 585
redistribute local-mac 586
redistribute local-svi 587
route-target 588
route-target {evpn} 589
route-target (evpn vlan-aware-bundles) 590
show evpn evi 591
show evpn evi summary 592
show evpn evi <EVI-ID> 593
show evpn evi detail 594
show evpn evi <EVI-ID> detail 596
show evpn mac-ip 597
show evpn mac-ip evi 598
show evpn vtep-neighbor 599
show running-config evpn 600
virtual-mac 601
vlan 602
vlan-aware-bundle 602
vlan-ethernet-tag (evpn vlan-aware-bundles) 603
vlan <ID-RANGE> 604
External storage commands 606
address 606
directory 607
disable 608
enable 608
external-storage 609
password (external-storage) 610
show external-storage 611
show running-config external-storage 612
type 612
username 613
vrf 614
Fault monitor commands 616
(Fault enabling/disabling) 616
action 617
apply fault-monitor profile 620
fault-monitor profile 621
show fault-monitor profile 622
show interface fault-monitor profile 623
show interface fault-monitor status 624
show running-config 625
threshold 627
vsx-sync (fault monitor) 629
Firmware management commands 631
copy {primary | secondary} <REMOTE-URL> 631
copy {primary | secondary} <FIRMWARE-FILENAME> 632
copy primary secondary 633
copy <REMOTE-URL> 633
copy secondary primary 635
copy <STORAGE-URL> 636
copy hot-patch 637
hot-patch 639
show hot-patch 640
High Availability Commands 642
redundancy switchover 642
High capacity TCAM commands 644
system high-capacity-tcam access-list ip 644
show system high-capacity-tcam 645
HSC commands 647
bfd enable 647
bfd disable 647
disable 648
enable 649
hsc 649
manager ip 650
manager port 651
HTTPS server commands 653
https-server authentication certificate 653
https-server authentication password 654
https-server max-user-sessions 654
https-server rest access-mode 655
https-server rest firmware-site-distribution 656
https-server session close all 657
https-server session-timeout 658
https-server vrf 659
show https-server 660
show https-server authentication 661
ICMP commands 663
ip icmp redirect 663
ip icmp throttle 663
ip icmp unreachable 664
IGMP commands 666
ip igmp 666
ip igmp apply access-list 667
ip igmp last-member-query-interval 668
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 13
Contents |14
ip igmp querier 669
ip igmp querier interval 670
ip igmp querier query-max-response-time 671
ip igmp robustness 672
ip igmp router-alert-check 673
ip igmp static-group 674
ip igmp version 675
ip igmp version strict 676
no ip igmp 677
show ip igmp 677
show ip igmp counters 680
show ip igmp group 682
show ip igmp groups 684
show ip igmp interface 687
show ip igmp interface counters 688
show ip igmp interface group 689
show ip igmp interface groups 691
show ip igmp interface statistics 692
show ip igmp static-groups 693
show ip igmp statistics 694
IGMP snooping commands 697
ip igmp snooping (config mode) 697
ip igmp snooping (interface mode) 698
ip igmp snooping (vlan mode) 700
show ip igmp snooping 702
In-System Programming commands 706
clear update-log 706
show needed-updates 706
Interface commands 708
allow-unsupported-transceiver 708
default interface 710
description 710
error-control 711
flow-control 712
interface 714
interface loopback 715
interface vlan 716
ip address 716
ip mtu 718
ipv6 address 719
l3-counters 720
mtu 721
persona 722
rate-interval 724
routing 726
show allow-unsupported-transceiver 726
show interface 727
show interface dom 732
show interface flow-control 733
show interface statistics 738
show interface transceiver 741
show interface utilization 745
show ip interface 746
show ip source-interface 747
show ipv6 interface 749
show ipv6 source-interface 750
shutdown 751
system interface-group 752
IP Directed Broadcast commands 754
copy support-file feature 754
ip directed-broadcast 754
show arp 755
show ip interface 756
show ip directed-broadcast 757
IP Neighbor Flood commands 759
ip neighbor-flood 759
show ip interface 759
show ip neighbor-flood 760
show running-config 761
IP-SLA commands 763
http 763
https 764
icmp-echo 765
ip-sla 766
ip-sla responder 767
show ip-sla responder 768
show ip-sla responder results 769
show ip-sla 770
start-test 774
stop-test 775
tcp-connect 775
udp-echo 776
udp-jitter-voip 778
vrf 779
IP tunnels commands 781
description 781
destination ip 782
destination ipv6 783
interface tunnel 784
ip address 786
ipv6 address 787
ip mtu 788
show interface tunnel 789
show running-config interface tunnel 791
shutdown 792
source ip 793
source ipv6 794
ttl 795
vrf attach 796
IPv4 source lockdown commands 799
ipv4 source-binding 799
ipv4 source-lockdown 800
ipv4 source-lockdown hardware retry 801
show ipv4 source-binding 801
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 15
Contents |16
show ipv4 source-lockdown 802
IPv6 RA commands 806
ipv6 address <global-unicast-address> 806
ipv6 address autoconfig 807
ipv6 address link-local 808
ipv6 nd cache-limit 809
ipv6 nd dad attempts 809
ipv6 nd hop-limit 810
ipv6 nd mtu 811
ipv6 nd ns-interval 811
ipv6 nd prefix 812
ipv6 nd ra dns search-list 814
ipv6 nd ra dns server 815
ipv6 nd ra lifetime 816
ipv6 nd ra managed-config-flag 817
ipv6 nd ra max-interval 818
ipv6 nd ra min-interval 819
ipv6 nd ra other-config-flag 819
ipv6 nd ra reachable-time 820
ipv6 nd ra retrans-timer 821
ipv6 nd route 822
ipv6 nd router-preference 823
ipv6 nd suppress-ra 824
show ipv6 nd global traffic 824
show ipv6 nd interface 825
show ipv6 nd interface prefix 828
show ipv6 nd interface route 829
show ipv6 nd ra dns search-list 830
show ipv6 nd ra dns server 831
IPv6 source lockdown commands 833
ipv6 source-binding 833
ipv6 source-lockdown 834
ipv6 source-lockdown hardware retry 835
show ipv6 source-binding 835
show ipv6 source-lockdown 836
IRDP commands 840
diag-dump irdp basic 840
ip irdp 841
ip irdp holdtime 842
ip irdp maxadvertinterval 843
ip irdp minadvertinterval 844
ip irdp preference 844
show ip irdp 845
IVRF commands 847
address-family 847
ip|ipv6 vrf 848
ipv6 route source interface 849
ip route interface 851
rd 854
redistribute 855
route-target 856
route-target export 858
router bgp 859
router bgp vrf 860
show bgp vpn unicast 861
show bgp info vrf 865
show ip route vrf 866
show ipv6 route vrf 867
vrf 868
Job Scheduler commands 870
job 870
schedule 872
show job 875
show capacities (job, schedule) 878
show running-config (job, schedule) 878
show schedule 880
Key chain commands 883
accept-lifetime 883
cryptographic-algorithm 884
key 885
keychain 886
key-string 887
name 888
recv-id 889
send-lifetime 890
send-id 891
show capacities keychain 892
show keychain 893
show running-config keychain 895
show interface 896
LACP and LAG commands 902
description 902
interface lag 903
ip address 904
ipv6 address 905
lacp fallback 906
lacp fallback-static 907
lacp mode 908
lacp port-id 909
lacp port-priority 909
lacp rate 910
lacp system-priority 911
lag 912
show interface 913
show lacp aggregates 915
show lacp configuration 916
show lacp interfaces 917
show lag 920
show running-config interface lag 922
shutdown 923
vlan trunk native 923
LLDP commands 926
clear lldp neighbors 926
clear lldp statistics 926
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 17
Contents |18
lldp 927
lldp dot3 928
lldp dot3 mfs 929
lldp holdtime-multiplier 929
lldp management-address vlan 930
lldp management-ipv4-address 931
lldp management-ipv6-address 932
lldp med 933
lldp med-location 934
lldp receive 936
lldp reinit 937
lldp select-tlv 938
lldp timer 939
lldp transmit 941
lldp txdelay 942
lldp trap enable 943
show lldp configuration 945
show lldp configuration mgmt 947
show lldp local-device 948
show lldp neighbor-info 949
show lldp neighbor-info detail 952
show lldp neighbor-info mgmt 955
show lldp statistics 957
show lldp statistics mgmt 958
show lldp tlv 959
Local AAA commands 961
aaa accounting all-mgmt 961
aaa authentication console-login-attempts 963
aaa authentication limit-login-attempts 964
aaa authentication login 965
aaa authentication minimum-password-length 966
aaa authorization commands (local) 967
show aaa accounting 969
show aaa authentication 970
show aaa authorization 971
show authentication locked-out-users 972
show ssh authentication-method 973
show user 974
ssh password-authentication 975
ssh public-key-authentication 976
user authorized-key 977
Log rotation commands 979
logging threshold 979
logrotate maxsize 981
logrotate period 981
logrotate target 982
show logrotate 984
Loop protect commands 985
loop-protect 985
loop-protect action 986
loop-protect re-enable-timer 987
loop-protect transmit-interval 988
loop-protect trap loop-detected 988
loop-protect vlan 989
show loop-protect 990
Loopback commands 994
interface loopback 994
ip address 994
ipv6 address 995
vrf attach 996
show interface loopback 997
MAC address table commands 999
clear mac-address 999
mac-address-table age-time 1000
show mac-address-table 1001
show mac-address-table address 1002
show mac-address-table count 1003
show mac-address-table dynamic 1005
show mac-address-table interface 1006
show mac-address-table lockout 1007
show mac-address-table port 1008
show mac-address-table static 1009
show mac-address-table vlan 1009
static-mac 1010
Management interface commands 1012
default-gateway 1012
ip static 1013
nameserver 1014
show interface mgmt 1015
Mirroring commands 1017
clear mirror 1017
comment 1017
copy tcpdump-pcap 1018
copy tshark-pcap 1019
destination cpu 1020
destination interface 1021
destination tunnel 1022
diagnostic 1024
diag utilities tcpdump 1025
disable 1027
enable 1028
mirror session 1029
show mirror 1030
source interface 1032
source vlan 1034
MLD snooping global configuration commands 1037
ipv6 mld snooping 1037
mgmd delayed-refresh timer 1037
mgmd querier-offload 1038
MLD snooping VLAN configuration commands 1040
ipv6 mld snooping 1040
ipv6 mld snooping fastlearn 1041
AOS-CX 10.12 Command-Line Interface Guide | (8400 Switch Series) 19
Contents |20
ipv6 mld snooping fastleave vlan 1041
ipv6 mld snooping forced fastleave vlan 1042
ipv6 mld snooping apply access-list 1043
ipv6 mld snooping auto vlan 1045
ipv6 mld snooping blocked vlan 1045
ipv6 mld snooping forward vlan 1046
ipv6 mld snooping static-group 1047
ipv6 mld snooping version 1048
MLD snooping show commands 1050
show ipv6 mld snooping 1050
show mgmd debug-counters 1053
MLD configuration commands for interface VLAN 1055
ipv6 mld 1055
ipv6 mld apply access-list 1055
no ipv6 mld 1057
ipv6 mld querier 1057
ipv6 mld querier interval 1058
ipv6 mld last-member-query-interval 1059
ipv6 mld querier query-max-response-time 1059
ipv6 mld robustness 1060
ipv6 mld static-group 1061
ipv6 mld version 1062
ipv6 mld version strict 1062
MLD show commands for interface VLAN 1064
show ipv6 mld 1064
MLD configuration commands for interface 1068
ipv6 mld 1068
ipv6 mld apply access-list 1068
no ipv6 mld 1070
ipv6 mld querier 1070
ipv6 mld querier interval 1071
ipv6 mld last-member-query-interval 1072
ipv6 mld querier query-max-response-time 1072
ipv6 mld robustness 1073
ipv6 mld static-group 1074
ipv6 mld version 1075
ipv6 mld version strict 1075
MSDP router config commands 1077
disable 1077
enable 1077
router msdp 1078
sa-interval 1079
sa-limit 1080
MSDP peer configuration commands 1082
connection-retry-interval 1082
connect-source 1082
clear ip msdp peer statistics 1083
description 1084
disable 1085
/