Aruba CX Reference guide

  • Hello! I've analyzed the Aruba AOS-CX 10.13 Command-Line Interface Guide for the 10000 Switch Series. This comprehensive guide details the CLI, covering everything from basic access and command structures to complex network configuration, security, and system management. I'm ready to answer your questions about the device and its functionalities based on this guide.
  • What does the AOS-CX CLI guide cover?
    What kind of commands are included in this guide?
    What is the operator context in the CLI?
AOS-CX 10.13 Command-Line
Interface Guide
10000 Switch Series
Published: November 2023
Edition: 1
|2
Copyright Information
© Copyright 2023 Hewlett Packard Enterprise Development LP.
This product includes code licensed under certain open source licenses which require source
compliance. The corresponding source for these components is available upon request. This offer is
valid to anyone in receipt of this information and shall expire three years following the date of the final
distribution of this product version by Hewlett Packard Enterprise Company. To obtain such source
code, please check if the code is available in the HPE Software Center at
https://myenterpriselicense.hpe.com/cwp-ui/software but, if not, send a written request for specific
software version and product for which you want the open source code. Along with the request, please
send a check or money order in the amount of US $10.00 to:
Hewlett Packard Enterprise Company
Attn: General Counsel
WW Corporate Headquarters
1701 E Mossy Oaks Rd Spring, TX 77389
United States of America.
Notices
The information contained herein is subject to change without notice. The only warranties for Hewlett
Packard Enterprise products and services are set forth in the express warranty statements
accompanying such products and services. Nothing herein should be construed as constituting an
additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or
omissions contained herein.
Confidential computer software. Valid license from Hewlett Packard Enterprise required for possession,
use, or copying. Consistent with FAR 12.211 and 12.212, Commercial Computer Software, Computer
Software Documentation, and Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.
Links to third-party websites take you outside the Hewlett Packard Enterprise website. Hewlett Packard
Enterprise has no control over and is not responsible for information outside the Hewlett Packard
Enterprise website.
For more information, see the KM Process Guide. ?>
Acknowledgments
Bluetooth is a trademark owned by its proprietor and used by Hewlett Packard Enterprise under
license.
Contents
Contents
Contents 3
About this document 46
Applicable products 46
What's new in this release 46
Latest version available online 48
Command syntax notation conventions 48
About the examples 49
Identifying switch ports and interfaces 49
Introduction to the AOS-CX CLI 51
CLI access 51
Getting CLI help 51
Authority levels 52
Command contexts 53
Operator context (>) 53
Navigating to the operator context (>) 53
Auditor context 53
Manager context (#) 54
Navigating to the manager context (#) 54
Global configuration context (config) 54
Navigating to the config context 55
Other configuration command contexts 55
Support for range contexts 56
Rules for range contexts 58
Command history 58
Command completion 59
Pipe (|) support in show commands 59
Command syntax notation conventions 60
Service OS CLI commands 61
boot 61
cat 61
cd path 62
config-clear 63
cp 63
du 65
erase zeroize 66
exit 67
format 68
identify 69
ip 69
ls 70
md5sum 72
mkdir 73
mount 74
mv 75
password (svos) 75
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 3
Contents |4
ping 76
pwd 77
reboot 78
rm 78
rmdir 79
secure-mode 80
sh 81
system serviceos password-prompt 82
umount 83
update 84
tftp 85
version 86
ACL commands 88
ACL application 88
access-list copy 89
access-list ip 93
access-list ipv6 103
access-list log-timer 111
access-list mac 114
access-list resequence 120
access-list reset 123
apply access-list control-plane 126
apply access-list (to interface or LAG) 127
apply access-list (to interface VLAN) 129
apply access-list (to subinterface) 131
apply access-list (to VLAN) 134
clear access-list hitcounts 135
clear access-list hitcounts control-plane 137
object-group address resequence 137
object-group address reset 138
object-group all reset 139
object-group ip address 140
object-group ipv6 address 142
object-group port 144
object-group port resequence 147
object-group port reset 147
show access-list 148
show access-list control-plane 153
show access-list hitcounts 155
show access-list hitcounts control-plane 158
show capacities 159
show capacities-status 161
show object-group 163
ACL and Policy hardware resource commands 167
show resources 167
ARP commands 172
arp inspection 172
arp inspection trust 172
arp ipv4 mac 173
arp process-grat-arp 174
clear arp 175
debug arp-security 176
ip local-proxy-arp 178
ip proxy-arp 179
ipv6 neighbor mac 180
show arp 181
show arp inspection interface 182
show arp inspection statistics 183
show arp inspection vlan 184
show arp state 186
show arp summary 187
show arp timeout 188
show arp vrf 189
show ipv6 neighbors 191
show ipv6 neighbors state 192
show tech arp-security 193
Aruba Central commands 195
aruba-central 195
aruba-central support-mode 195
configuration-lockout central managed 196
disable 197
enable 198
location-override 199
location-override-alternative 200
show aruba-central 201
show running-config current-context 204
Banner commands 206
banner 206
show banner 207
BFD Commands 209
bfd 209
bfd <IPV4-ADDR> 209
bfd all-interfaces 210
bfd detect-multiplier 212
bfd disable 212
bfd enable (Context: config-hsc) 213
bfd disable (Context: config-hsc) 214
bfd echo disable 214
bfd min-echo-receive-interval 216
bfd min-receive-interval 217
bfd min-transmit-interval 218
clear bfd statistics 219
ip ospf bfd 220
ip ospf bfd disable 221
ip route bfd 221
ipv6 ospfv3 bfd 222
ipv6 ospfv3 bfd disable 223
neighbor fall-over bfd 224
show bfd 225
show bfd interface 228
show hsc 229
BGP commands 231
address-family 231
aggregate-address 232
bgp always-compare-med 233
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 5
Contents |6
bgp asnotation dotted 234
bgp asnotation dotted-plus 235
bgp bestpath as-path ignore 235
bgp bestpath as-path multipath-relax 236
bgp bestpath compare-routerid 237
bgp bestpath med confed 238
bgp bestpath med missing-as-worst 239
bgp cluster id 239
bgp confederation 240
bgp confederation peers 241
bgp dampening 242
bgp default local-preference 243
bgp deterministic-med 244
bgp fast-external-fallover 245
bgp graceful-restart restart-time 246
bgp graceful-restart stalepath-time 247
bgp log-neighbor-changes 248
bgp maxas-limit 248
bgp router-id 249
bgp update-group 250
clear bgp 251
disable|enable 252
distance bgp 253
maximum-paths 254
neighbor activate 255
neighbor advertisement-interval 256
neighbor add-paths 257
neighbor add-paths advertise-best 258
neighbor allowas-in 259
neighbor ao 260
neighbor capability orf prefix-list 262
neighbor default-originate 263
neighbor ebgp-multihop 264
neighbor fall-over 265
neighbor fall-over bfd 266
neighbor graceful-shutdown 268
neighbor listen ip-range 270
neighbor local-as 272
neighbor maximum-prefix 273
neighbor next-hop-self 274
neighbor next-hop-unchanged 276
neighbor orf prefix-list in 277
neighbor passive 278
neighbor password 279
neighbor port 280
neighbor remote-as 281
neighbor remove-private-AS 282
neighbor route-map 283
neighbor route-reflector-client 284
neighbor send-community 285
neighbor shutdown 287
neighbor slow-peer 288
neighbor soft-reconfiguration inbound 289
neighbor timers 290
neighbor ttl-security-hops 291
neighbor update-source 292
neighbor weight 293
network 294
redistribute 295
router bgp 297
show bgp 298
show bgp <PREFIX> 301
show bgp community 303
show bgp flap-statistics 307
show bgp neighbor advertised-routes 308
show bgp neighbor paths 310
show bgp neighbor received orf-prefix-list 311
show bgp neighbor received-routes 313
show bgp neighbor routes 314
show bgp neighbors 316
show bgp paths 321
show bgp peer-group summary 322
show bgp summary 324
show bgp l2vpn evpn vni route-type 326
show bgp l2vpn evpn vtep 327
show bgp l2vpn evpn vtep route-type 329
show bgp l2vpn evpn vtep vni 330
show bgp l2vpn evpn vtep vni route-type 331
show running-config bgp 332
timers bgp 333
vrf 334
BIDIR-PIM commands 335
ip pim-bidir 335
ip pim-bidir hello-delay 336
ip pim-bidir lan-prune-delay 337
ip pim-bidir override-interval 338
ip pim-bidir propagation-delay 339
no ip pim-bidir 340
show ip pim dfe 340
show running-config pim 342
Boot commands 343
boot set-default 343
boot system 343
show boot-history 345
Breakout cable support commands 348
split 348
CDP commands 351
cdp 351
clear cdp counters 352
clear cdp neighbor-info 352
show cdp 353
show cdp neighbor-info 354
show cdp traffic 355
Checkpoint commands 356
checkpoint auto 356
checkpoint auto confirm 357
checkpoint diff 358
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 7
Contents |8
checkpoint post-configuration 359
checkpoint post-configuration timeout 360
checkpoint rename 361
checkpoint rollback 362
copy checkpoint <CHECKPOINT-NAME> <REMOTE-URL> 363
copy checkpoint <CHECKPOINT-NAME> {running-config | startup-config} 364
copy checkpoint <CHECKPOINT-NAME> <STORAGE-URL> 365
copy <REMOTE-URL> checkpoint <CHECKPOINT-NAME> 366
copy <REMOTE-URL> {running-config | startup-config} 367
copy running-config {startup-config | checkpoint <CHECKPOINT-NAME>} 369
copy {running-config | startup-config} <REMOTE-URL> 370
copy {running-config | startup-config} <STORAGE-URL> 371
copy startup-config running-config 372
copy <STORAGE-URL> running-config 373
erase 375
show checkpoint <CHECKPOINT-NAME> 376
show checkpoint <CHECKPOINT-NAME> hash 378
show checkpoint post-configuration 379
show checkpoint 380
show checkpoint date 381
show running-config hash 381
show startup-config hash 382
write memory 383
Classifier policy commands 385
Classifier policy application 385
apply policy (config-if, config-lag-if, config-if-vlan, config-vlan) 385
apply policy 389
class copy 390
class ip 392
class ipv6 399
class mac 405
class resequence 409
class reset 411
clear policy hitcounts 412
policy 413
policy copy 418
policy resequence 419
policy reset 420
show class 421
show policy 422
Client Insight Commands 428
client-insight enable 428
client-insight on-boarding event logs 428
diag-dump client-insight basic 429
show capacities client-insight-client-limit 431
show capacities-status client-insight-client-limit 432
show events -c client-insight 433
show tech client-insight 435
CLI session commands 438
alias 438
auto-confirm 439
configure terminal 440
disable 441
do 441
enable (manager context) 442
end 443
exit 443
list 444
page 444
Pipe (|) command 445
repeat 446
session-timeout 447
show session-timeout 448
show alias 448
show history 449
CLI user session management commands 451
cli-session 451
Clock commands 454
clock date 454
clock datetime 454
clock time 455
clock timezone 456
show clock 456
Container management commands 458
container 458
container exec 458
env 459
image-location 460
restrict cpu 461
restrict memory 462
show container 462
show capacities containers 464
show capacities-status containers 464
show running-config container 465
vrf 466
CoPP commands 467
Classes of traffic 467
apply copp-policy 468
class 469
clear copp-policy statistics 471
copp-policy 472
default-class 473
reset copp-policy 474
show copp-policy 475
show copp-policy factory-default 477
show copp-policy statistics 479
show tech copp 480
Debug logging commands 482
clear debug buffer 482
debug {all | <MODULE-NAME>} 483
debug db 484
debug destination 486
show debug 488
show debug buffer 489
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 9
Contents |10
show debug destination 490
DHCP client commands 492
ip dhcp 492
show ip dhcp 493
DHCPv4 relay commands 494
dhcp-relay 494
dhcp-relay hop-count-increment 494
dhcp-relay l2vpn-clients 495
dhcp-relay option 82 496
dhcp-smart-relay 497
diag-dump dhcp-relay basic 498
ip bootp-gateway 500
ip helper-address 500
show dhcp-relay 502
show dhcp-relay bootp-gateway 503
show ip helper-address 504
DHCP relay (IPv6) commands 506
dhcpv6-relay 506
dhcpv6-relay option 79 507
ipv6 helper-address 507
show dhcpv6-relay 509
show ipv6 helper-address 509
DHCP server IPv4 commands 511
authoritative 511
bootp 511
clear dhcp-server leases 513
default-router 514
dhcp-server external-storage 515
dhcp-server vrf 516
disable 517
dns-server 517
domain-name 518
enable 519
lease 520
netbios-name-server 521
netbios-node-type 522
option 522
pool 523
range 524
show dhcp-server 526
static-bind 528
DHCP server IPv6 commands 530
authoritative 530
clear dhcpv6-server leases 531
dhcpv6-server external-storage 532
dhcpv6-server vrf 533
disable 534
dns-server 534
enable 535
lease 536
option 537
pool 538
range 539
show dhcpv6-server 540
static-bind 542
DHCPv4 snooping commands 544
clear dhcpv4-snooping binding 544
clear dhcpv4-snooping statistics 545
dhcpv4-snooping 546
dhcpv4-snooping (in config-vlan context) 546
dhcpv4-snooping allow-overwrite-binding 547
dhcpv4-snooping authorized-server 548
dhcpv4-snooping event-log client 549
dhcpv4-snooping external-storage 550
dhcpv4-snooping flash-storage 552
dhcpv4-snooping max-bindings 553
dhcpv4-snooping option 82 554
dhcpv4-snooping static-attributes 555
dhcpv4-snooping trust 556
dhcpv4-snooping tunnel vxlan trust 557
dhcpv4-snooping verify mac 558
show dhcpv4-snooping 559
show dhcpv4-snooping binding 560
show dhcpv4-snooping statistics 562
DHCPv6 snooping commands 564
clear dhcpv6-snooping binding 564
clear dhcpv6-snooping guard-policy statistics 565
clear dhcpv6-snooping statistics 566
dhcpv6-snooping 566
dhcpv6-snooping guard-policy 567
dhcpv6-snooping (in config-vlan context) 569
dhcpv6-snooping authorized-server 569
dhcpv6-snooping event-log client 571
dhcpv6-snooping external-storage 572
dhcpv6-snooping flash-storage 573
dhcpv6-snooping max-bindings 574
dhcpv6-snooping trust 575
dhcpv6-snooping tunnel vxlan trust 576
match client prefix-list 577
match server access-list 578
preference 578
show dhcpv6-snooping guard-policy 579
show dhcpv6-snooping guard-policy interface 581
show dhcpv6-snooping guard-policy vlan 582
show dhcpv6-snooping 583
show dhcpv6-snooping binding 584
show dhcpv6-snooping statistics 585
DHCP options commands 587
http-proxy 587
DNS client commands 589
ip dns domain-list 589
ip dns domain-name 590
ip dns host 591
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 11
Contents |12
ip dns server address 592
show ip dns 593
DSM commands 595
dsm uplink-to-uplink 595
show dsm uplink-to-uplink 596
ECMP commands 597
show ip ecmp 597
ERPS Commands 599
clear erps ring <RINGID> instance <ID> 599
clear erps statistics 599
erps ring 600
erps ring <RINGID> <port0|port1> interface 601
erps ring <RINGID> description 602
erps ring <RINGID> guard-interval 603
erps ring <RINGID> hold-off-interval 604
erps ring <RINGID> instance 605
erps ring <RINGID> instance <ID> control-vlan 606
erps ring <RINGID> instance <ID> description 607
erps ring <RINGID> instance <ID> enable 608
erps ring <RINGID> instance <ID> protected-vlans 609
erps ring <RINGID> instance <ID> protection-switch {{manual|force} <PORT0>|<PORT1>} 610
erps ring <RINGID> instance <ID> revertive 612
erps ring <RINGID> instance <ID> role 613
erps ring <RINGID> instance <ID> rpl 614
erps ring <RINGID> meg-level 615
erps ring <RINGID> parent-ring 616
erps ring <RINGID> sub-ring 617
erps ring <RINGID> tcn-propogation 618
erps ring <RINGID> transmission-interval 619
erps ring <RINGID> wtr-interval 620
show erps statistics 621
show erps status 622
show erps summary 625
EVPN commands 626
active-gateway 626
arp-suppression 628
dyn-vxlan-tunnel-bridging-mode 629
disable (evpn vlan-aware-bundles) 630
enable(evpn vlan-aware-bundles) 631
evpn 631
mac-move-detection count timer 632
nd-suppression 633
rd 634
rd (evpn vlan-aware-bundles) 635
redistribute host-route 636
redistribute host-route (evpn vlan-aware-bundles) 637
redistribute local-mac 638
redistribute local-svi 638
route-target 639
route-target {evpn} 640
route-target (evpn vlan-aware-bundles) 641
show evpn evi 643
show evpn evi summary 644
show evpn evi <EVI-ID> 645
show evpn evi detail 646
show evpn evi <EVI-ID> detail 648
show evpn mac-ip 648
show evpn mac-ip evi 649
show evpn vtep-neighbor 650
show running-config evpn 651
virtual-mac 652
vlan 653
vlan-aware-bundle 654
vlan-ethernet-tag (evpn vlan-aware-bundles) 654
vlan <ID-RANGE> 655
External storage commands 657
address 657
directory 658
disable 659
enable 659
external-storage 660
password (external-storage) 661
show external-storage 662
show running-config external-storage 663
type 663
username 664
vrf 665
Feature pack commands 667
erase feature-pack 667
feature-pack mode 667
feature-pack server 669
feature-pack validate 670
show feature-pack 670
Fault monitor commands 676
(Fault enabling/disabling) 676
action 677
apply fault-monitor profile 680
fault-monitor profile 681
show fault-monitor profile 682
show interface fault-monitor profile 683
show interface fault-monitor status 684
show running-config 685
threshold 687
vsx-sync (fault monitor) 689
Firmware management commands 691
copy {primary | secondary} <REMOTE-URL> 691
copy {primary | secondary} <FIRMWARE-FILENAME> 692
copy primary secondary 693
copy <REMOTE-URL> 693
copy secondary primary 695
copy <STORAGE-URL> 696
copy hot-patch 697
hot-patch 698
show hot-patch 700
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 13
Contents |14
gbp enable 701
gbp role infra 702
High Availability Commands 703
redundancy switchover 703
HSC commands 705
bfd enable 705
bfd disable 705
disable 706
enable 707
hsc 707
manager ip 708
manager port 709
HTTPS server commands 711
https-server authentication certificate 711
https-server authentication password 712
https-server max-user-sessions 712
https-server rest access-mode 713
https-server rest firmware-site-distribution 714
https-server session close all 715
https-server session-timeout 716
https-server vrf 717
show https-server 718
show https-server authentication 719
ICMP commands 721
ip icmp redirect 721
ip icmp throttle 721
ip icmp unreachable 722
IGMP commands 724
ip igmp 724
ip igmp apply access-list 725
ip igmp last-member-query-interval 726
ip igmp querier 727
ip igmp querier interval 728
ip igmp querier-wait-time 729
ip igmp querier query-max-response-time 730
ip igmp robustness 731
ip igmp router-alert-check 732
ip igmp static-group 733
ip igmp version 734
ip igmp version strict 735
no ip igmp 736
show ip igmp 736
show ip igmp counters 739
show ip igmp group 741
show ip igmp groups 743
show ip igmp interface 746
show ip igmp interface counters 747
show ip igmp interface group 749
show ip igmp interface groups 751
show ip igmp interface statistics 753
show ip igmp static-groups 755
show ip igmp statistics 756
IGMP snooping commands 758
ip igmp snooping apply access list 758
ip igmp snooping (config mode) 759
ip igmp snooping (interface mode) 760
ip igmp snooping static group 762
ip igmp snooping (vlan mode) 763
show ip igmp snooping 765
In-System Programming commands 769
clear update-log 769
show needed-updates 769
Interface commands 771
allow-unsupported-transceiver 771
default interface 773
description 774
error-control 774
flow-control 775
flow-control buffer headroom 779
flow-control buffer xon 781
flow-control buffer xoff dynamic 782
flow-control buffer xoff static 783
flow-control watchdog 784
flow-control watchdog timeout resume 786
interface 787
interface loopback 787
interface vlan 788
ip address 789
ip mtu 790
ipv6 address 791
l3-counters 792
mtu 793
persona 794
rate-interval 797
routing 798
show allow-unsupported-transceiver 799
show interface 800
show interface dom 805
show interface flow-control 806
show interface statistics 811
show interface transceiver 814
show interface utilization 818
show ip interface 819
show ip source-interface 820
show ipv6 interface 821
show ipv6 source-interface 823
shutdown 824
speed 825
system interface-group 828
client track ip update-interval 829
show capacities 829
IP Directed Broadcast commands 831
copy support-file feature 831
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 15
Contents |16
ip directed-broadcast 831
show arp 832
show ip interface 833
show ip directed-broadcast 834
IP Neighbor Flood commands 836
ip neighbor-flood 836
show ip interface 836
show ip neighbor-flood 837
show running-config 838
IP-SLA commands 840
http 840
https 841
icmp-echo 842
ip-sla 843
ip-sla responder 844
show ip-sla responder 845
show ip-sla responder results 846
show ip-sla 847
start-test 851
stop-test 852
tcp-connect 852
udp-echo 853
udp-jitter-voip 855
vrf 856
IP tunnels commands 858
description 858
destination ip 859
destination ipv6 860
interface tunnel 861
ip address 863
ipv6 address 864
ip mtu 865
show interface tunnel 866
show running-config interface tunnel 868
shutdown 870
source ip 871
source ipv6 872
ttl 873
vrf attach 874
IPsec tunnels commands 875
description 875
destination ip 876
interface tunnel 877
ip mtu 878
show capacities-status tunneling 879
show interface tunnel 879
show interface tunnel brief 880
show running-config current-context 881
show running-config interface tunnel 882
source ip 883
vrf attach 884
IPv6 RA commands 885
ipv6 address <global-unicast-address> 885
ipv6 address autoconfig 886
ipv6 address link-local 887
ipv6 nd cache-limit 887
ipv6 nd dad attempts 888
ipv6 nd hop-limit 889
ipv6 nd mtu 890
ipv6 nd ns-interval 890
ipv6 nd prefix 891
ipv6 nd ra dns search-list 893
ipv6 nd ra dns server 894
ipv6 nd ra lifetime 895
ipv6 nd ra managed-config-flag 896
ipv6 nd ra max-interval 897
ipv6 nd ra min-interval 898
ipv6 nd ra other-config-flag 898
ipv6 nd ra reachable-time 899
ipv6 nd ra retrans-timer 900
ipv6 nd route 901
ipv6 nd router-preference 902
ipv6 nd suppress-ra 903
show ipv6 nd global traffic 903
show ipv6 nd interface 904
show ipv6 nd interface prefix 907
show ipv6 nd interface route 908
show ipv6 nd ra dns search-list 909
show ipv6 nd ra dns server 910
IRDP commands 912
diag-dump irdp basic 912
ip irdp 913
ip irdp holdtime 914
ip irdp maxadvertinterval 915
ip irdp minadvertinterval 916
ip irdp preference 916
show ip irdp 917
IVRF commands 919
address-family 919
ip|ipv6 vrf 920
ipv6 route source interface 920
ip route interface 923
rd 925
redistribute 926
route-target 928
route-target export 929
router bgp 931
router bgp vrf 932
show bgp vpn unicast 933
show bgp info vrf 937
show ip route vrf 938
show ipv6 route vrf 939
vrf 940
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 17
Contents |18
Job Scheduler commands 941
job 941
schedule 943
show job 946
show capacities (job, schedule) 949
show running-config (job, schedule) 949
show schedule 951
Key chain commands 954
accept-lifetime 954
cryptographic-algorithm 955
key 956
keychain 957
key-string 958
name 959
recv-id 960
send-lifetime 961
send-id 962
show capacities keychain 963
show keychain 964
show running-config keychain 966
show interface 967
LACP and LAG commands 973
description 973
hash 974
interface lag 974
ip address 976
ipv6 address 977
lacp fallback 978
lacp fallback-static 978
lacp hash 979
lacp mode 980
lacp port-id 981
lacp port-priority 982
lacp rate 983
lacp system-priority 984
lag 985
show interface 986
show lacp aggregates 987
show lacp configuration 988
show lacp interfaces 989
show lag 993
show running-config interface lag 994
shutdown 995
vlan trunk native 996
LLDP commands 998
clear lldp neighbors 998
clear lldp statistics 998
lldp dot3 999
lldp dot3 mfs 1000
lldp holdtime-multiplier 1000
lldp management-address vlan 1001
lldp management-ipv4-address 1002
lldp management-ipv6-address 1003
lldp med 1004
lldp med location 1006
lldp receive 1008
lldp reinit 1009
lldp select-tlv 1009
lldp timer 1011
lldp transmit 1012
lldp txdelay 1013
lldp trap enable 1014
show lldp configuration 1016
show lldp configuration mgmt 1018
show lldp local-device 1019
show lldp neighbor-info 1021
show lldp neighbor-info detail 1024
show lldp neighbor-info mgmt 1026
show lldp statistics 1028
show lldp statistics mgmt 1029
show lldp tlv 1030
Local AAA commands 1032
aaa accounting all-mgmt 1032
aaa authentication console-login-attempts 1034
aaa authentication limit-login-attempts 1035
aaa authentication login 1036
aaa authentication minimum-password-length 1037
aaa authorization commands (local) 1038
show aaa accounting 1040
show aaa authentication 1041
show aaa authorization 1042
show authentication locked-out-users 1043
show ssh authentication-method 1044
show user 1045
ssh password-authentication 1046
ssh public-key-authentication 1047
user authorized-key 1048
Log rotation commands 1050
logging threshold 1050
logrotate maxsize 1052
logrotate period 1052
logrotate target 1053
show logrotate 1055
Loop protect commands 1056
loop-protect 1056
loop-protect action 1057
loop-protect re-enable-timer 1058
loop-protect transmit-interval 1059
loop-protect trap loop-detected 1059
loop-protect vlan 1060
show loop-protect 1061
Loopback commands 1065
interface loopback 1065
ip address 1065
AOS-CX 10.13 Command-Line Interface Guide | (10000 Switch Series) 19
Contents |20
ipv6 address 1066
vrf attach 1067
show interface loopback 1068
MAC address table commands 1070
clear mac-address 1070
clear mac address mac move 1072
clear mac-address-table 1073
mac-address-table age-time 1073
show mac-address-table 1074
show mac-address-table address 1076
show mac-address-table count 1077
show mac-address-table dynamic 1078
show mac-address-table interface 1079
show mac-address-table lockout 1080
show mac address table mac move 1081
show mac-address-table mac-move 1082
show mac-address-table port 1084
show mac-address-table static 1085
show mac-address-table vlan 1086
show mac address table mac move 1086
static-mac 1088
Management interface commands 1090
default-gateway 1090
ip static 1091
nameserver 1092
show interface mgmt 1093
psm 1094
show psm 1095
mDNS gateway commands 1097
debug mdns 1097
description 1098
id 1098
mdns-sd 1099
mdns-sd apply-profile tx 1100
mdns-sd enable 1101
mdns-sd profile 1102
mdns-sd service 1102
clear mdns-sd statistics 1103
sequence-number 1104
show mdns-sd service-entries 1105
show mdns-sd statistics 1107
show mdns-sd statistics profile 1107
show mdns-sd summary 1108
show running-config interface 1109
show running-config mdns-sd profile 1110
show running-config mdns-sd service 1111
Mirroring commands 1112
clear mirror 1112
comment 1112
copy tcpdump-pcap 1113
copy tshark-pcap 1114
destination cpu 1115
/