Aruba 4100i Switch Series CLI Reference Guide

  • Hello! I'm your chat assistant, and I've reviewed the Command-Line Interface Guide for the Aruba 4100i Switch Series. I'm ready to help you understand how to configure and manage your Aruba switches through the CLI. The document is comprehensive and covers topics such as accessing the CLI, using different command contexts, and configuring features like ACLs, VLANs, and various security protocols. Feel free to ask me specific questions about the switch's management or any other content you found in the document.
  • What is the purpose of this document?
    What products does this document apply to?
    How do I access the CLI?
AOS-CX 10.13 Command-Line
Interface Guide
4100i Switch Series
Published: November 2023
Edition: 1
|2
Copyright Information
© Copyright 2023 Hewlett Packard Enterprise Development LP.
This product includes code licensed under certain open source licenses which require source
compliance. The corresponding source for these components is available upon request. This offer is
valid to anyone in receipt of this information and shall expire three years following the date of the final
distribution of this product version by Hewlett Packard Enterprise Company. To obtain such source
code, please check if the code is available in the HPE Software Center at
https://myenterpriselicense.hpe.com/cwp-ui/software but, if not, send a written request for specific
software version and product for which you want the open source code. Along with the request, please
send a check or money order in the amount of US $10.00 to:
Hewlett Packard Enterprise Company
Attn: General Counsel
WW Corporate Headquarters
1701 E Mossy Oaks Rd Spring, TX 77389
United States of America.
Notices
The information contained herein is subject to change without notice. The only warranties for Hewlett
Packard Enterprise products and services are set forth in the express warranty statements
accompanying such products and services. Nothing herein should be construed as constituting an
additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or
omissions contained herein.
Confidential computer software. Valid license from Hewlett Packard Enterprise required for possession,
use, or copying. Consistent with FAR 12.211 and 12.212, Commercial Computer Software, Computer
Software Documentation, and Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.
Links to third-party websites take you outside the Hewlett Packard Enterprise website. Hewlett Packard
Enterprise has no control over and is not responsible for information outside the Hewlett Packard
Enterprise website.
For more information, see the KM Process Guide. ?>
Acknowledgments
Bluetooth is a trademark owned by its proprietor and used by Hewlett Packard Enterprise under
license.
Contents
Contents
Contents 3
About this document 29
Applicable products 29
What's new in this release 29
Latest version available online 31
Command syntax notation conventions 31
About the examples 31
Identifying switch ports and interfaces 32
Introduction to the AOS-CX CLI 33
CLI access 33
Getting CLI help 33
Authority levels 34
Command contexts 35
Operator context (>) 35
Navigating to the operator context (>) 35
Auditor context 35
Manager context (#) 36
Navigating to the manager context (#) 36
Global configuration context (config) 36
Navigating to the config context 37
Other configuration command contexts 37
Support for range contexts 38
Rules for range contexts 40
Command history 40
Command completion 41
Pipe (|) support in show commands 41
Command syntax notation conventions 42
Service OS CLI commands 43
boot 43
cat 44
cd path 44
config-clear 45
cp 46
du 47
erase zeroize 48
exit 49
format 50
identify 51
ls 52
md5sum 53
mkdir 54
mount 55
mv 56
password (svos) 57
pwd 57
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 3
Contents |4
reboot 58
rm 59
rmdir 59
secure-mode 60
sh 62
system serviceos password-prompt 62
umount 63
update 64
version 65
ACL commands 67
ACL application 67
access-list copy 67
access-list ip 71
access-list ipv6 81
access-list log-timer 89
access-list mac 91
access-list resequence 97
access-list reset 100
apply access-list control-plane 103
apply access-list (to interface or LAG) 104
apply access-list (to VLAN) 106
clear access-list hitcounts 108
clear access-list hitcounts control-plane 109
show access-list 109
show access-list control-plane 113
show access-list hitcounts 115
show access-list hitcounts control-plane 118
show capacities 119
show capacities-status 121
ACL and Policy hardware resource commands 125
show resources 125
Alarm commands 130
alarm 130
show alarm 132
ARP commands 135
arp inspection 135
arp inspection trust 135
arp ipv4 mac 136
arp process-grat-arp 137
clear arp 138
debug arp-security 139
ip local-proxy-arp 141
ip proxy-arp 142
ipv6 neighbor mac 143
show arp 144
show arp inspection interface 144
show arp inspection statistics 146
show arp inspection vlan 146
show arp state 147
show arp summary 149
show arp timeout 150
show arp vrf 151
show ipv6 neighbors 152
show ipv6 neighbors state 153
show tech arp-security 154
Aruba Central commands 157
aruba-central 157
aruba-central support-mode 157
configuration-lockout central managed 158
disable 159
enable 160
location-override 161
location-override-alternative 162
show aruba-central 163
show running-config current-context 166
Banner commands 168
banner 168
show banner 169
Boot commands 171
boot set-default 171
boot system 171
show boot-history 173
Cable diagnostic commands 176
diag cable-diagnostic 176
Captive portal (RADIUS) commands 179
aaa authentication port-access captive-portal-profile 179
show port-access captive-portal-profile 180
url 181
url-hash-key 182
CDP commands 185
cdp 185
clear cdp counters 186
clear cdp neighbor-info 186
show cdp 187
show cdp neighbor-info 188
show cdp traffic 189
Checkpoint commands 190
checkpoint auto 190
checkpoint auto confirm 191
checkpoint diff 192
checkpoint post-configuration 193
checkpoint post-configuration timeout 194
checkpoint rename 195
checkpoint rollback 196
copy checkpoint <CHECKPOINT-NAME> <REMOTE-URL> 196
copy checkpoint <CHECKPOINT-NAME> {running-config | startup-config} 198
copy checkpoint <CHECKPOINT-NAME> <STORAGE-URL> 199
copy <REMOTE-URL> checkpoint <CHECKPOINT-NAME> 199
copy <REMOTE-URL> {running-config | startup-config} 200
copy running-config {startup-config | checkpoint <CHECKPOINT-NAME>} 202
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 5
Contents |6
copy {running-config | startup-config} <REMOTE-URL> 203
copy {running-config | startup-config} <STORAGE-URL> 205
copy startup-config running-config 206
copy <STORAGE-URL> running-config 206
erase 208
show checkpoint <CHECKPOINT-NAME> 209
show checkpoint <CHECKPOINT-NAME> hash 211
show checkpoint post-configuration 212
show checkpoint 213
show checkpoint date 214
show running-config hash 215
show startup-config hash 216
write memory 217
Classifier policy commands 218
Classifier policy application 218
apply policy (config-if, config-lag-if, config-vlan) 218
apply policy 221
class copy 222
class ip 223
class ipv6 230
class mac 236
class resequence 238
class reset 240
clear policy hitcounts 240
policy 241
policy copy 246
policy resequence 247
policy reset 248
show class 249
show policy 250
Client Insight Commands 255
client-insight enable 255
client-insight on-boarding event logs 255
diag-dump client-insight basic 256
show capacities client-insight-client-limit 258
show capacities-status client-insight-client-limit 259
show events -c client-insight 260
show tech client-insight 262
CLI session commands 265
alias 265
auto-confirm 266
configure terminal 267
disable 268
do 268
enable (manager context) 269
end 270
exit 270
list 271
page 271
Pipe (|) command 272
repeat 273
session-timeout 274
show session-timeout 275
show alias 275
show history 276
CLI user session management commands 278
cli-session 278
Clock commands 281
clock date 281
clock datetime 281
clock time 282
clock timezone 283
show clock 283
CoPP commands 285
Classes of traffic 285
apply copp-policy 285
class 287
clear copp-policy statistics 288
copp-policy 288
default-class 290
reset copp-policy 290
show copp-policy 292
show copp-policy factory-default 293
show copp-policy statistics 295
show tech copp 296
Debug logging commands 298
clear debug buffer 298
debug {all | <MODULE-NAME>} 299
debug db 300
debug destination 302
show debug 304
show debug buffer 305
show debug destination 306
Device fingerprinting commands 307
cdp 307
client device-fingerprint apply-profile 308
client device-fingerprint client-limit 309
client device-fingerprint profile 309
dhcp 310
http user-agent 311
lldp (device fingerprinting) 312
show client device-fingerprint 313
show client device-fingerprint active 315
show client device-fingerprint profile 316
Device profile commands 318
aaa authentication port-access allow-cdp-auth 318
aaa authentication port-access allow-cdp-bpdu 319
aaa authentication port-access allow-cdp-proxy-logoff 320
aaa authentication port-access allow-lldp-bpdu 321
associate cdp-group 323
associate lldp-group 324
associate mac-group 325
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 7
Contents |8
associate role 326
disable 326
enable 327
ignore (for CDP groups) 328
ignore (for LLDP groups) 329
ignore (for MAC groups) 330
mac-group 336
match (for CDP groups) 337
match (for LLDP groups) 338
match (for MAC groups) 340
port-access cdp-group 344
port-access device-profile 345
port-access device-profile mode block-until-profile-applied 346
port-access lldp-group 347
show port-access device-profile 348
DHCP client commands 351
ip dhcp 351
show ip dhcp 352
DHCPv4 relay commands 353
dhcp-relay 353
dhcp-relay hop-count-increment 353
dhcp-relay option 82 354
diag-dump dhcp-relay basic 355
ip bootp-gateway 357
ip helper-address 358
show dhcp-relay 358
show dhcp-relay bootp-gateway 359
show ip helper-address 360
DHCP relay (IPv6) commands 362
dhcpv6-relay 362
dhcpv6-relay option 79 363
ipv6 helper-address 363
show dhcpv6-relay 365
show ipv6 helper-address 365
DHCPv4 snooping commands 367
clear dhcpv4-snooping binding 367
clear dhcpv4-snooping statistics 368
dhcpv4-snooping 368
dhcpv4-snooping (in config-vlan context) 369
dhcpv4-snooping allow-overwrite-binding 370
dhcpv4-snooping authorized-server 371
dhcpv4-snooping event-log client 372
dhcpv4-snooping external-storage 373
dhcpv4-snooping flash-storage 374
dhcpv4-snooping max-bindings 376
dhcpv4-snooping option 82 377
dhcpv4-snooping static-attributes 378
dhcpv4-snooping trust 379
dhcpv4-snooping verify mac 380
show dhcpv4-snooping 381
show dhcpv4-snooping binding 382
show dhcpv4-snooping statistics 384
DHCPv6 snooping commands 385
clear dhcpv6-snooping binding 385
clear dhcpv6-snooping statistics 386
dhcpv6-snooping 386
dhcpv6-snooping (in config-vlan context) 387
dhcpv6-snooping authorized-server 388
dhcpv6-snooping event-log client 389
dhcpv6-snooping external-storage 390
dhcpv6-snooping flash-storage 392
dhcpv6-snooping max-bindings 393
dhcpv6-snooping trust 394
show dhcpv6-snooping 395
show dhcpv6-snooping binding 396
show dhcpv6-snooping statistics 397
DHCP options commands 399
http-proxy 399
DNS client commands 401
ip dns domain-list 401
ip dns domain-name 402
ip dns host 403
ip dns server address 404
show ip dns 405
ERPS Commands 406
clear erps ring <RINGID> instance <ID> 406
clear erps statistics 406
erps ring 407
erps ring <RINGID> <port0|port1> interface 408
erps ring <RINGID> description 409
erps ring <RINGID> guard-interval 410
erps ring <RINGID> hold-off-interval 411
erps ring <RINGID> instance 412
erps ring <RINGID> instance <ID> control-vlan 413
erps ring <RINGID> instance <ID> description 414
erps ring <RINGID> instance <ID> enable 415
erps ring <RINGID> instance <ID> protected-vlans 416
erps ring <RINGID> instance <ID> protection-switch {{manual|force} <PORT0>|<PORT1>} 417
erps ring <RINGID> instance <ID> revertive 419
erps ring <RINGID> instance <ID> role 420
erps ring <RINGID> instance <ID> rpl 421
erps ring <RINGID> meg-level 422
erps ring <RINGID> parent-ring 423
erps ring <RINGID> sub-ring 424
erps ring <RINGID> tcn-propogation 425
erps ring <RINGID> transmission-interval 426
erps ring <RINGID> wtr-interval 427
show erps statistics 428
show erps status 429
show erps summary 432
redistribute local-mac 433
Fault monitor commands 434
(Fault enabling/disabling) 434
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 9
Contents |10
action 435
apply fault-monitor profile 438
fault-monitor profile 439
show fault-monitor profile 440
show interface fault-monitor profile 442
show interface fault-monitor status 443
show running-config 443
threshold 445
Firmware management commands 448
copy {primary | secondary} <REMOTE-URL> 448
copy {primary | secondary} <FIRMWARE-FILENAME> 449
copy primary secondary 450
copy <REMOTE-URL> 450
copy secondary primary 452
copy <STORAGE-URL> 453
copy hot-patch 454
hot-patch 455
show hot-patch 457
HTTPS server commands 459
https-server authentication certificate 459
https-server authentication password 460
https-server max-user-sessions 460
https-server rest access-mode 461
https-server rest firmware-site-distribution 462
https-server session close all 463
https-server session-timeout 464
https-server vrf 465
show https-server 466
show https-server authentication 467
ICMP commands 469
ip icmp redirect 469
ip icmp throttle 469
ip icmp unreachable 470
IGMP commands 472
ip igmp 472
ip igmp apply access-list 473
ip igmp last-member-query-interval 474
ip igmp querier 475
ip igmp querier interval 476
ip igmp querier-wait-time 477
ip igmp querier query-max-response-time 478
ip igmp robustness 479
ip igmp router-alert-check 480
ip igmp static-group 481
ip igmp version 481
ip igmp version strict 482
no ip igmp 483
show ip igmp 484
show ip igmp counters 485
show ip igmp group 486
show ip igmp groups 489
show ip igmp interface 491
show ip igmp interface counters 492
show ip igmp interface group 493
show ip igmp interface groups 494
show ip igmp interface statistics 496
show ip igmp static-groups 497
show ip igmp statistics 498
IGMP snooping commands 500
ip igmp snooping apply access list 500
ip igmp snooping (config mode) 501
ip igmp snooping (interface mode) 502
ip igmp snooping preprogram-starg-flow 504
ip igmp snooping static group 506
ip igmp snooping (vlan mode) 507
show ip igmp snooping 508
In-System Programming commands 512
clear update-log 512
show needed-updates 512
Interface commands 514
allow-unsupported-transceiver 514
default interface 515
description 516
energy-efficient-ethernet 517
flow-control 518
interface 519
interface vlan 520
ip address 521
ip mtu 522
ipv6 address 522
mtu 524
persona 525
rate-interval 527
show allow-unsupported-transceiver 528
show interface 529
show interface dom 534
show interface energy-efficient ethernet 534
show interface flow-control 535
show interface statistics 540
show interface transceiver 543
show interface utilization 546
show ip interface 547
show ip source-interface 548
show ipv6 interface 549
show ipv6 source-interface 551
shutdown 552
speed 552
IP Client Tracker commands 556
client track ip 556
client track ip { enable | disable | auto } 557
client track ip client-limit 558
client track ip update-interval 558
client track ip update-method probe 559
show capacities 560
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 11
Contents |12
show client ip { count | port | vlan } 561
IPv4 source lockdown commands 562
ipv4 source-binding 562
ipv4 source-lockdown 563
ipv4 source-lockdown hardware retry 564
show ipv4 source-binding 564
show ipv4 source-lockdown 565
IPv6 RA commands 569
ipv6 address <global-unicast-address> 569
ipv6 address autoconfig 570
ipv6 address link-local 571
ipv6 nd cache-limit 571
ipv6 nd dad attempts 572
ipv6 nd hop-limit 573
ipv6 nd mtu 574
ipv6 nd ns-interval 574
ipv6 nd prefix 575
ipv6 nd ra dns search-list 577
ipv6 nd ra dns server 578
ipv6 nd ra lifetime 579
ipv6 nd ra managed-config-flag 580
ipv6 nd ra max-interval 581
ipv6 nd ra min-interval 582
ipv6 nd ra other-config-flag 582
ipv6 nd ra reachable-time 583
ipv6 nd ra retrans-timer 584
ipv6 nd route 585
ipv6 nd router-preference 586
ipv6 nd suppress-ra 587
show ipv6 nd global traffic 587
show ipv6 nd interface 588
show ipv6 nd interface prefix 591
show ipv6 nd interface route 592
show ipv6 nd ra dns search-list 593
show ipv6 nd ra dns server 594
IPv6 source lockdown commands 595
ipv6 source-binding 595
ipv6 source-lockdown 596
ipv6 source-lockdown hardware retry 597
show ipv6 source-binding 597
show ipv6 source-lockdown 598
IRDP commands 602
diag-dump irdp basic 602
ip irdp 603
ip irdp holdtime 604
ip irdp maxadvertinterval 604
ip irdp minadvertinterval 605
ip irdp preference 606
show ip irdp 607
Job Scheduler commands 609
job 609
schedule 611
show job 614
show capacities (job, schedule) 617
show running-config (job, schedule) 617
show schedule 619
Key chain commands 622
accept-lifetime 622
key 623
keychain 624
key-string 625
name 626
recv-id 627
send-lifetime 628
send-id 629
show capacities keychain 630
show keychain 631
show running-config keychain 632
L1-100Mbps downshift commands 634
downshift enable 634
show interface 635
show interface downshift-enable 639
show running-config interface 640
LACP and LAG commands 642
description 642
interface lag 643
lacp fallback-static 644
lacp mode 645
lacp port-id 646
lacp port-priority 646
lacp rate 647
lacp system-priority 648
lag 649
show interface 650
show lacp aggregates 652
show lacp configuration 653
show lacp interfaces 653
show lag 657
show running-config interface lag 658
shutdown 659
vlan trunk native 660
LLDP commands 662
clear lldp neighbors 662
clear lldp statistics 662
lldp 663
lldp dot3 664
lldp dot3 eee 665
lldp dot3 mfs 665
lldp holdtime-multiplier 666
lldp management-address vlan 667
lldp management-ipv4-address 668
lldp management-ipv6-address 669
lldp med 670
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 13
Contents |14
lldp med location 671
lldp receive 673
lldp reinit 674
lldp select-tlv 675
lldp timer 676
lldp transmit 678
lldp txdelay 678
lldp trap enable 679
show lldp configuration 681
show lldp local-device 682
show lldp neighbor-info 684
show lldp neighbor-info detail 686
show lldp statistics 689
show lldp tlv 690
Local AAA commands 692
aaa accounting all-mgmt 692
aaa authentication console-login-attempts 694
aaa authentication limit-login-attempts 695
aaa authentication login 696
aaa authentication minimum-password-length 697
aaa authorization commands (local) 698
show aaa accounting 700
show aaa authentication 701
show aaa authorization 702
show authentication locked-out-users 703
show ssh authentication-method 704
show user 704
ssh password-authentication 706
ssh public-key-authentication 706
user authorized-key 707
Log rotation commands 710
logging threshold 710
logrotate maxsize 712
logrotate period 712
logrotate target 713
show logrotate 715
Loop protect commands 716
loop-protect 716
loop-protect action 717
loop-protect re-enable-timer 718
loop-protect transmit-interval 719
loop-protect trap loop-detected 719
loop-protect vlan 720
show loop-protect 721
Loopback commands 725
interface loopback 725
ip address 725
ipv6 address 726
show interface loopback 727
MAC address table commands 729
clear mac-address 729
clear mac address mac move 731
clear mac-address-table 732
mac-address-table age-time 732
show mac-address-table 733
show mac-address-table address 734
show mac-address-table count 735
show mac-address-table dynamic 736
show mac-address-table interface 737
show mac-address-table lockout 738
show mac address table mac move 739
show mac-address-table mac-move 740
show mac-address-table port 742
show mac-address-table static 742
show mac-address-table vlan 743
show mac address table mac move 744
static-mac 745
Mirroring commands 747
clear mirror 747
comment 747
destination interface 749
diagnostic 750
disable 751
enable 751
mirror session 752
show mirror 753
source interface 755
MLD snooping global configuration commands 758
ipv6 mld snooping 758
MLD snooping VLAN configuration commands 759
ipv6 mld snooping 759
ipv6 mld snooping fastlearn 760
ipv6 mld snooping fastleave vlan 760
ipv6 mld snooping forced fastleave vlan 761
ipv6 mld snooping apply access-list 762
ipv6 mld snooping auto vlan 764
ipv6 mld snooping blocked vlan 764
ipv6 mld snooping forward vlan 765
ipv6 mld snooping preprogram-starg-flow 766
ipv6 mld snooping static-group 768
ipv6 mld snooping version 768
MLD snooping show commands 770
show ipv6 mld snooping 770
MLD configuration commands for interface VLAN 774
ipv6 mld 774
ipv6 mld apply access-list 774
no ipv6 mld 776
ipv6 mld querier 776
ipv6 mld querier interval 777
ipv6 mld querier-wait-time 778
ipv6 mld last-member-query-interval 778
ipv6 mld querier query-max-response-time 779
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 15
Contents |16
ipv6 mld robustness 780
ipv6 mld static-group 781
ipv6 mld version 781
ipv6 mld version strict 782
MLD show commands for interface VLAN 784
show ipv6 mld 784
MLD configuration commands for interface 788
ipv6 mld 788
ipv6 mld apply access-list 788
no ipv6 mld 790
ipv6 mld querier 790
ipv6 mld querier interval 791
ipv6 mld last-member-query-interval 792
ipv6 mld querier query-max-response-time 792
ipv6 mld robustness 793
ipv6 mld static-group 794
ipv6 mld version 795
ipv6 mld version strict 795
MSTP commands 797
clear spanning-tree statistics 797
show spanning-tree 797
show spanning-tree detail 799
show spanning-tree inconsistent-ports 800
show spanning-tree mst 801
show spanning-tree mst-config 804
show spanning-tree mst detail 804
show spanning-tree mst <INSTANCE-ID> 808
show spanning-tree mst <INSTANCE-ID> detail 809
show spanning-tree mst interface 810
show spanning-tree summary port 811
show spanning-tree summary root 812
spanning-tree 813
spanning-tree bpdu-filter 814
spanning-tree bpdu-guard 815
spanning-tree bpdu-guard timeout 816
spanning-tree config-name 817
spanning-tree config-revision 818
spanning-tree cost 819
spanning-tree forward-delay 820
spanning-tree hello-time 821
spanning-tree instance cost 822
spanning-tree instance port-priority 823
spanning-tree instance priority 824
spanning-tree instance vlan 825
spanning-tree link-type 826
spanning-tree loop-guard 826
spanning-tree max-age 827
spanning-tree max-hops 828
spanning-tree mode 829
spanning-tree port-priority 831
spanning-tree port-type 832
spanning-tree priority 833
spanning-tree root-guard 834
spanning-tree rpvst-filter 835
spanning-tree rpvst-guard 836
spanning-tree tcn-guard 837
spanning-tree transmit-hold-count 838
spanning-tree trap 838
MVRP commands 841
clear mvrp statistics 841
mvrp 841
mvrp registration 842
mvrp timer 843
show mvrp config 844
show mvrp state 845
show mvrp statistics 846
NTP commands 848
ntp authentication 848
ntp authentication-key 848
ntp disable 850
ntp enable 850
ntp server 851
ntp trusted-key 853
ntp vrf 854
show ntp associations 855
show ntp authentication-keys 856
show ntp servers 857
show ntp statistics 857
show ntp status 858
Ping commands 860
ping 860
ping6 865
PKI commands 869
crypto pki application 869
crypto pki certificate 870
crypto pki ta-profile 871
enroll self-signed 872
enroll terminal 873
import (CA-signed leaf certificate) 874
import (self-signed leaf certificate) 876
key-type 878
ocsp disable-nonce 879
ocsp enforcement-level 880
ocsp url 881
ocsp vrf 882
revocation-check ocsp 883
show crypto pki application 884
show crypto pki certificate 885
show crypto pki ta-profile 887
ta-certificate 889
subject 890
PKI EST commands 892
arbitrary-label 892
arbitrary-label-enrollment 893
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 17
Contents |18
arbitrary-label-reenrollment 894
crypto pki est-profile 895
enroll est-profile 896
reenrollment-lead-time 897
retry-count 898
retry-interval 899
show crypto pki est-profile 900
url 901
username 902
vrf 904
PoE commands 906
lldp dot3 poe 906
lldp med poe 907
power-over-ethernet 907
power-over-ethernet allocate-by 908
power-over-ethernet always-on 910
power-over-ethernet assigned-class 911
power-over-ethernet pre-std-detect 912
power-over-ethernet priority 912
power-over-ethernet quick-poe 913
power-over-ethernet threshold 914
power-over-ethernet trap 915
show lldp local 916
show lldp neighbor 917
show power-over-ethernet 918
Port access 802.1X authentication commands 921
aaa authentication port-access dot1x authenticator 921
aaa authentication port-access dot1x authenticator auth-method 922
aaa authentication port-access dot1x authenticator cached-reauth 923
aaa authentication port-access dot1x authenticator cached-reauth-period 923
aaa authentication port-access dot1x authenticator discovery-period 924
aaa authentication port-access dot1x authenticator eap-tls-fragment 925
aaa authentication port-access dot1x authenticator eapol-timeout 926
aaa authentication port-access dot1x authenticator initial-auth-response-timeout 927
aaa authentication port-access dot1x authenticator max-eapol-requests 928
aaa authentication port-access dot1x authenticator max-retries 929
aaa authentication port-access dot1x authenticator quiet-period 930
aaa authentication port-access dot1x authenticator radius server-group 931
aaa authentication port-access dot1x authenticator reauth 932
aaa authentication port-access dot1x authenticator reauth-period 933
clear dot1x authenticator statistics interface 934
show aaa authentication port-access dot1x authenticator interface client-status 934
show aaa authentication port-access dot1x authenticator interface port-statistics 936
Port access 802.1X supplicant commands 939
aaa authentication port-access dot1x supplicant(global) 939
aaa authentication port-access dot1x supplicant(port) 939
associate policy 940
canned-eap-success 942
clear dot1x supplicant statistics 942
discovery-timeout 944
eap-identity 945
eapol-force-multicast 947
eapol-method 948
eapol-protocol-version 949
eapol-timeout 951
enable 952
enable 953
fail-mode 953
held-period 954
max-retries 956
policy (supplicant) 957
port-access dot1x supplicant restart 958
show aaa authentication port-access dot1x supplicant policy 959
show aaa authentication port-access dot1x supplicant statistics 961
show aaa authentication port-access dot1x supplicant status 963
start-mode 966
Port access cached-critical role commands 968
aaa authentication port-access cached-critical-role (global) 968
aaa authentication port-access cached-critical-role (per interface) 970
port-access clear cached-client 971
show port-access cached-clients 972
show port-access cached-critical-role info 973
Port access general commands 975
aaa authentication port-access allow-lldp-auth 975
aaa authentication port-access allow-cdp-auth 977
aaa authentication port-access auth-mode 977
aaa authentication port-access auth-precedence 979
aaa authentication port-access auth-priority 980
aaa authentication port-access auth-role 981
aaa authentication port-access client-auto-log-off final-authentication-failure 982
aaa authentication port-access client-limit 983
aaa authentication port-access client-limit multi-domain 984
aaa authentication port-access radius-override 985
port-access allow-flood-traffic 986
port-access auto-vlan 987
port-access client-move 988
port-access event-log client 989
port-access fallback-role 990
port-access log-off client 991
port-access onboarding-method precedence 992
port-access onboarding-method concurrent 993
port-access reauthenticate interface 994
show aaa authentication port-access interface client-status 995
show port-access clients 997
show port-access clients detail 1000
show port-access clients onboarding-method 1003
Port access MAC authentication commands 1005
aaa authentication port-access mac-auth 1005
aaa authentication port-access mac-auth addr-format 1006
aaa authentication port-access mac-auth auth-method 1006
aaa authentication port-access mac-auth cached-reauth 1007
aaa authentication port-access mac-auth cached-reauth-period 1008
aaa authentication port-access mac-auth password 1009
aaa authentication port-access mac-auth quiet-period 1010
aaa authentication port-access mac-auth radius server-group 1011
aaa authentication port-access mac-auth reauth 1012
AOS-CX 10.13 Command-Line Interface Guide | (4100i Switch Series) 19
Contents |20
aaa authentication port-access mac-auth reauth-period 1013
clear mac-auth statistics 1014
show aaa authentication port-access mac-auth interface client-status 1014
show aaa authentication port-access mac-auth interface port-statistics 1016
Port access policy commands 1018
port-access policy 1018
port-access policy copy 1022
port-access policy resequence 1023
port-access policy reset 1023
clear port-access policy hitcounts 1025
show port-access policy 1027
show port-access policy hitcounts 1029
Port access role commands 1032
associate policy 1032
auth-mode 1033
cached-reauth-period 1034
client-inactivity timeout 1035
description 1036
device-traffic-class 1036
mtu 1037
poe-allocate-by 1038
poe-priority 1039
port-access role 1040
reauth-period 1040
session timeout 1041
show aaa authentication port-access interface client-status 1042
show port-access role 1043
stp-admin-edge-port 1045
trust-mode 1046
vlan 1047
Port access security violation commands 1050
port-access security violation action 1050
port-access security violation action shutdown auto-recovery 1051
port-access security violation action shutdown recovery-timer 1052
show interface 1053
show port-access aaa violation interface 1053
show port-access port-security violation client-limit-exceeded interface 1055
Port access VLAN group commands 1057
associate-vlan 1057
port-access vlan-group 1058
show running-config port-access vlan-group 1059
Port filtering commands 1060
portfilter 1060
show portfilter 1061
Port security commands 1063
port-access port-security 1063
port-access port-security client-limit 1064
port-access port-security mac-address 1064
show port-access port-security interface client-status 1065
/