17
7. On the Edit Tenant page, click Apply at the upper-right corner to complete the binding of the
third-party service resource.
Connect the third-party device in dual-arm mode
Preconfigure the third-party device
This example uses an HPE device for illustration. For the actual commands, see the product manual
of the third-party device.
1. Configure the VLAN interfaces that connect to the leaf nodes.
[device] interface vlan 2121
[device-Vlan-interface2121] ip binding vpn-instance third1
[device-Vlan-interface2121] ip address 11.31.1.2 24
[device-Vlan-interface2121] ipv6 address 2001:11:31:1::2 64
[device-Vlan-interface2121] quit
[device] interface vlan 2122
[device-Vlan-interface2121] ip binding vpn-instance third2
[device-Vlan-interface2122] ip address 11.31.2.2 24
[device-Vlan-interface2122] ipv6 address 2001:11:31:2::2 64
[device-Vlan-interface2122] quit
2. Configure the aggregate interfaces that connect to the leaf nodes.
[device] interface Bridge-Aggregation3
[device-Bridge-Aggregation3] port link-type trunk
[device-Bridge-Aggregation3] undo port trunk permit vlan 1
[device-Bridge-Aggregation3] port trunk permit vlan 2121
[device-Bridge-Aggregation3] link-aggregation mode dynamic
[device-Bridge-Aggregation3] quit
[device] interface Bridge-Aggregation4
[device-Bridge-Aggregation4] port link-type trunk
[device-Bridge-Aggregation4] undo port trunk permit vlan 1
[device-Bridge-Aggregation4] port trunk permit vlan 2122
[device-Bridge-Aggregation4] link-aggregation mode dynamic
[device-Bridge-Aggregation4] quit
3. Configure static routes.
[device] ip route-static vpn-instance third1 0.0.0.0 0 vpn-instance third2
11.31.2.1
[device] ip route-static vpn-instance third2 0.0.0.0 0 vpn-instance third1
11.31.1.1
[device] ipv6 route-static vpn-instance third1 :: 0 vpn-instance third2
2001:11:31:2::1
[device] ipv6 route-static vpn-instance third2 :: 0 vpn-instance third1
2001:11:31:1::1
Add a virtual network
1. Navigate to the Automation > Data Center Networks > Tenant [default] Network > Virtual
Network. Click Add. On the page that opens, configure the following parameters:
Name: thirdnet1.
Segment ID: 2121.
Configure the other parameters as needed. In this example, use the default settings.